in Search
Latest post 12-18-2009 12:39 PM by toby64. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • 03-22-2009 1:02 PM

    Help: Apple TV to BV7-32 - no sound...

    Help! I am totally frustrated after fiddling around with Apple TV and BV7-32 for hours. This is my problem:
    Got a (used, ca. 2005) Beovision 7/32, upgraded to newest software version (and HD-ready). TV, DVD works without any problem. I wanted to connect my Apple TV to it (also, newest software version). So I followed advice found on Beoworld, got the HDMI to DVI cable and RCA (red and white) for sound. 
    Whether I connect it as "PC" or "DTV", picture-wise it is no problem, crystal clear picture, fantastic. However, no sound (AV4)! I tried EVERYTHING, read countless threads, no luck. I even pushed the mute-button a few times, tried different RCA-cables, etc.. Apple TV puts out sound in analogue form with no problem: connected the cable to a different speaker, no problem, so I figure it must be the BV. 
    Again, I have no problems with the picture (btw, decided that it would be best to have AppleTV as DVT source, so that it just needs the push of one button on the Beo4). But what on earth can I do to get the sound working - should I try an optical out sound-cable, or any other ideas??
    Any help greatly appreciated!

    Filed under:
  • 03-22-2009 3:54 PM In reply to

    Re: Help: Apple TV to BV7-32 - no sound...

    From recollection I had various problems with getting sound from my ATV to my BV 7-32. I ended up using AV4 but went down the YPbPr route for video connection and L/R cables for the audio. Works perfectly for music and films.

    I have something in the back of my mind that ATV will only allow audio via HDMI when HDMI is connected ? I think this is why I went down the YPbPr route. Also audio via the digital connection would cause problems for stereo music any would only support surround sound audio on films. This problem is well documented in the forums.

    I have yet to work out however how I can get video and audio through to my BV 6-26 in a link room. I suspect the problem with video is the YPbPr connection and that this is not supported over the B&O link.

     

  • 03-22-2009 4:05 PM In reply to

    Re: Help: Apple TV to BV7-32 - no sound...

    Hi,

    I used this and it worked an absolute treat:

    http://www.js-technology.com/technical/Connecting-Apple-TV.pdf

    Dan

  • 03-23-2009 5:44 AM In reply to

    Re: Help: Apple TV to BV7-32 - no sound...

    Kenmac, thanks for the reply - I might just get the cable for the YPbPr route as well, it's just too frustrating. With L-R you mean AV4, not the Camera connection behind that small door, right? Anyway, when watching picture on the BV7 via ATV, I get sound from the ATV, just not into BV7, but a seperate (active) speaker. That must mean that ATV indeed puts out sound while having picture out through HDMI.

     

    Dan, thanks for the link. However, I would hate putting another box next to my new beauty, so I hope there will be another solution. Especially since I am so close -- after all, there is a picture.

     

    Btw, sorry for writing "I tried EVERYTHING", did not want to discourage any other ideas givers.... ;-)

  • 03-23-2009 5:45 AM In reply to

    Re: Help: Apple TV to BV7-32 - no sound...

    oops, sorry kenmac, I just read your post again, and you meant AV4 indeed. sorry.

  • 03-23-2009 2:36 PM In reply to

    Re: Help: Apple TV to BV7-32 - no sound...

    update: so I went and bought the YPbPr cable. No picture at all. Connecting that cable between AppleTV and my beamer works without a problem. Btw, connecting the HDMI-DVI cable to my beamer plus RCA Sound works also. I wonder whether my BV7 is faulty at the YPbPr and AV4 RCA outs?? Got it through Livestyle, do you think a dealer here in Vienna would help with a solution?

    In any case, the thrill of owning my first Beovision has taken a big hit. :-(

  • 12-18-2009 12:39 PM In reply to

    • toby64
    • Not Ranked
    • Joined on 11-10-2008
    • London
    • Posts 3
    • Bronze Member

    Re: Help: Apple TV to BV7-32 - no sound...

    hi jarnim

    Did you ever get a solution to this problem?  I have exactly the same problem connecting Apple TV to a Beovision 7-32.  I get a picture through HDMI>DVI and sound coming out of the Apple TV into an active speaker through RCA connectors.  No matter what I try I cannot get sound into the Beovision from the RCA.

    In my Connections set-up screen, AV4 is available but no settings can be changed - everything is stuck on "None".

    Any help?

Page 1 of 1 (7 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL