in Search

Browse Forum Posts by Tags

Showing related tags and posts for the Beo-Mac forum. See all tags in the site
All Tags » ATV2 (RSS)
  • ATV2 + Beovision 10 = choppy/stuttering playback

    The problem is very visible in sideways panning shots or on moving objects, which gets a choppy movements occuring every 5-6 sec. The exact same video files plays back fluently on a WDTV box. Tested with 720p and different lower resolution files. Also tried different output settings on ATV2, 720p 50hz...
    Posted to Beo-Mac (Forum) by hprimdahl on 01-18-2012
  • Re: Apple TV 2 trouble

    [quote user="Peter"] So, my tip is to upgrade the software in your router to make sure you have the latest version of the wireless 802.11 standard. [/quote] Hello Peter, I updated the router firmware....and ATV2 is running now without problems for approx. 1 hour... In the release notes of the...
    Posted to Beo-Mac (Forum) by Yaeger on 01-12-2011
  • Re: Apple TV 2 trouble

    Thanks for the hints ! I also suspect my WiFi-router (ZyXELL NBG460N approx. 2 years old) is causing the homesharing issues, perhaps combined with not fully foolproof software in the ATV2. Tomorrow I am planning to run some tests to find out for sure if its WiFi related, as I did not run the ATV2 very...
    Posted to Beo-Mac (Forum) by Yaeger on 01-10-2011
  • Apple TV 2 trouble

    Hello Beo/Mac enthusiasts, Last week I projected myself into the digital world…BV-10-40 & Satellite STB were installed Only a few years ago I still was watching analog TV with a rooftop antenna, and had to switch to a simple Standard Definition SAT receiver because air broadcasts simply stopped…...
    Posted to Beo-Mac (Forum) by Yaeger on 01-09-2011
Page 1 of 1 (4 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL