in Search
Latest post 12-24-2011 4:50 PM by Padrig. 17 replies.
Page 1 of 1 (18 items)
Sort Posts: Previous Next
  • 12-19-2011 7:10 PM

    • Padrig
    • Not Ranked
      Male
    • Joined on 07-16-2008
    • Bakhuizen, NL
    • Posts 33
    • Bronze Member

    Beomedia 1 alleen in Veilige modes

    Hallo allemaal,

     

    Ik heb een BeoMedia 1 gekocht en heb hem ook normaal werkend gezien bij de vorige eigenaar. Nu heb ik hem op mijn Beovision Avant VHS 32 MkIII aangesloten etc. Als ik de BM1 aanzet zie je het opstart scherm (BANG & OLUFSEN) gevolgt door een prompt scherm waarin je kan aangeven of de BM1 opgestart moet worden of dat je een BM1 herstel wil uitvoeren. Als ik hem gewoon zijn gang laat gaan en de BM1 dus normaal op moet starten, krijg ik alleen maar een zwart scherm en gebeurd er niets meer. Daarna de stroom er tijdelijk vanaf gehaald en weer aangesloten en bij het prompt scherm de optie BM1 herstel gekozen, hij gaat dan netjes alles 'herstellen' en start 2x opnieuw op, waarna het word gevolgt door, je raad het al, een zwart scherm in plaats van het hoofd menu! De enige mogelijkheid dat ik in het hoofd menu van de BM1 kan komen is als ik tijdens het opstarten de F8 functie uitvoer en de BM1 laat opstarten in veilige modus.

    Alleen in de Veilige Modus kan ik dus wel de verschillende menu opties raadplegen zoals Web, Foto, N-Radio en N-Music, alhoewel de N-Music een beetje vreemd reageerd (mappen structuur van N-Music gaat willekeurig een paar keer open en dicht en geeft geen geluid) De Foto functie werkt prima daar in tegen.

    Enig idee wat er mis is? Heb het eea doorgezocht op het forum en via Google, maar kan niets vinden over dit probleem.

    Help! S.O.S. Sad

    Cymru am Byth

  • 12-20-2011 12:52 AM In reply to

    Re: Beomedia 1 alleen in Veilige modes

    Niets bijzonders, denk ik

     

    Gewoon een schermresolutie probleempje.

     

     

    Sluit de bm1 aan via component (gele rca stekker) en reboot zoals je eerder hebt gedaan. Dit geeft de meeste kans dat je het scherm terug kunt pakken.

     

     


  • 12-20-2011 8:49 AM In reply to

    • Padrig
    • Not Ranked
      Male
    • Joined on 07-16-2008
    • Bakhuizen, NL
    • Posts 33
    • Bronze Member

    Re: Beomedia 1 alleen in Veilige modes

    Carolpa:

    Niets bijzonders, denk ik

    Gewoon een schermresolutie probleempje.

    Sluit de bm1 aan via component (gele rca stekker) en reboot zoals je eerder hebt gedaan. Dit geeft de meeste kans dat je het scherm terug kunt pakken.

     

    Bedankt voor de info, maar helaas krijg ik het niet voor elkaar. De enige optie waarin hij wel werkt, blijft in de 'veilige modus'. Zodra ik hierin de service instelling bij het B&O menu tover door 0 0 Go (enter) te gebruiken, kan ik wel in het Win XP configuratie scherm komen en de display instellingen aanpassen, maar geen enkele instelling schijnt te werken als je de BM1 'normaal' laat opstarten. Ook valt het mij op dat de BM1 constant aan staat ipv hij in de standby komt.

    Ik begrijp er echt geen ene .... van Unsure

     

    Cymru am Byth

  • 12-20-2011 12:21 PM In reply to

    Re: Beomedia 1 alleen in Veilige modes

    Padrig:

    De enige optie waarin hij wel werkt, blijft in de 'veilige modus'. Zodra ik hierin de service instelling bij het B&O menu tover door 0 0 Go (enter) te gebruiken, kan ik wel in het Win XP configuratie scherm komen en de display instellingen aanpassen, maar geen enkele instelling schijnt te werken als je de BM1 'normaal' laat opstarten. Ook valt het mij op dat de BM1 constant aan staat ipv hij in de standby komt.

    Ik begrijp er echt geen ene .... van Unsure

    je zult iets specifieker moeten zijn met je uitleg wat je doet en waar je in het programma zit om je verder te helpen! Wat zie jij als veilige modus? etc?

    Maar ik denk dat de grafische kaart van de BM1 op een resolutie of type aansluiting is ingesteld die niet met jouw scherm overeenkomt.


  • 12-20-2011 2:32 PM In reply to

    Re: Beomedia 1 alleen in Veilige modes

    Je kan altijd nog een computermonitor aansluiten op de BM1. Na het opstarten ga je naar de service modus (bureaublad van windows) en breng je de resolutie terug naar 800x600.

  • 12-20-2011 3:50 PM In reply to

    • Padrig
    • Not Ranked
      Male
    • Joined on 07-16-2008
    • Bakhuizen, NL
    • Posts 33
    • Bronze Member

    Re: Beomedia 1 alleen in Veilige modes

     Ja, sorry, beetje sumiere info die ik geef idd,

    BeoMedia1 via S-video & CVBS & 3,5mm stereo jack plug aangesloten op de scart van de BeoVision Avant VHS 32" MkIII, op de BM1 heb ik een Toetsenbord en muis aangesloten.

    Zet aan schakelaar van de BM1 aan, en krijg het 'BANG & OLUFSEN' scherm te zien, gevolgd door een boot scherm waarbij je kan kiezen tussen 'Start Beomedia' en 'Beomedia recovery', als je niets doet wordt binnen 8 seconde de Beomedia opgestart, eerst verschijnt een zwart beeld met een witte balk aan de onderkant, even later gevolgd door een Muis aanwijzer en nog even later een muis aanwijzer met zandlopertje, gevolgd door een zwart beeld. Het zwarte beeld blijft, maar als je met de Beo4 een paar keer op 'GO' drukt, begint een bekende Bang & Olufsen easylistening muziekje te spelen, die je met de 'stop' toets op de beo4 kan pauzeren. Dit alles terwijl er geen beeld te zien is.

    Als ik de BM1 opnieuw opstart en na het "BANG & OLUFSEN' scherm de optie 'Beomedia Recovery' selecteer met het toetsenbord en op enter druk, gaat de BM1 keurig netjes zijn script uitvoeren en krijg een scherm met een 'bezem' en een voortgangs balk te zien met de text, (in het Deens) dat de harde schijf wordt voorbereid, daarna krijg ik een nieuw scherm met een voortgangsbalk met gele blokjes die oplopen, daarna start de BM1 opnieuw op, komt hij terug op het keuze scherm (BMstarten of BM recovery) en start door, gevolgd door een nieuw voortgangs scherm met gele blokjes en de melding dat de BM1 zijn herstel aan het uitvoeren is. Daarna start hij weer opnieuw op , krijg weer het keuze scherm, gevolgd door de muis aanwijzer die na een tijdje gevolgd wordt door wederom een Zwart scherm, waar hij op blijft staan. Dan kan je weer een paar keer op 'GO' drukken als je wil, en begint weer een muziekje te spelen, dus hij doet het wel (denk ik), maar geeft alleen geen beeld.

    Als ik de BM1 dan weer opnieuw opstart en na het 'BANG & OLUFSEN' scherm de functie toets F8 indruk, kan ik uit een hele lijst met opstart mogelijkheden kiezen, waaronder 'Veilige Modus'. Als ik deze functie gebruik, krijg ik een boot scherm met opdracht prompt en voert de BM1 zichtbaar allerlij prompts uit en staat dan een tijdje stil, waarna hij doorstart in de veilige modus en na een tijdje over gaat op het normale B&O scherm (N-Music, N-Radio, Photo en Web), deze kan ik dan gewoon gebruiken met de Beo4 op V-AUX.

    Het enige is dat ik in deze 'werkende' Veilige Modus' geen muziek af kan spelen, zodra je N-Music selecteerd, krijg je het bekende uitvouw menu van de mappenlijst welke heel snel open, dicht, open, dicht en weer openklapt?! Als ik dan een muziek nummer selecteer om af te spelen, springt het menu direct naar het onderse nummer die '400hz' heet (eigen vooringestelde muziek van B&O), maar er wordt geen muziek afgespeeld. Welk muziek nummer je ook probeerd te selecteren, hij springt direct naar het laatste nummer (400hz)???. De Photo functie werkt wel naar behoren, die kan je selecteren en worden 14 door B&O voor ingestelde foto's geladen.

    Heb tijdens het opstarten de Bios geraadpleegd , daar staat gewoon in dat de aangesloten bekabeling de S-video + CVBS is, en de aangesloten doel bron een TV is. De scherm resolutie staat nu op 1280x768 (maar heb ik in allerlij resoluties geprobeerd, ook de 800x600). maar hoe hij ook opgestart wordt, blijf een Zwart scherm houden waar wel geluid uit komt.Erm

    Als ik de BM1 dan uiteindelijk weer in de veilige modus opstart, doet hij het wel weer (met uitzondering van dat hij dan GEEN geluid afspeeld) Huh?

    Ik weet het echt niet meer... elke hulp of idee is welkom.

    Cymru am Byth

  • 12-20-2011 5:03 PM In reply to

    Re: Beomedia 1 alleen in Veilige modes

    In veilige modus worden er geen drivers geladen voor ML print (USB aangesloten intern) en de videokaart.

    Daarom reageert de BM1 niet op Nradio/NMusic etc via de ML, heeft geen geluid en wordt de laagste resoutie 640x480 (dacht ik) geladen.

     

    Wat je nog zou kunnen proberen is om in veilige modus de beeldscherm adapter(s) te wissen in apparaatbeheer. Eventueel bij opstarten worden die weer herkent en zal de basisinstelling gebruikt worden van de laagst mogelijke resolutie.

    Maar als je een monitor aansluit op de BM1, dan zie je meer wat er gebeurt en met welke resolutie de BM1 uiteindelijk eindigt. Dan kun je verder ook zien hoeveel beeldschermen er herkent worden en met welke resolutie.

    Ik begin overigens te twijfelen m.w.b. de resolutie, composiet kan immers niet meer doorsturen/weergeven dan 576i.

  • 12-20-2011 5:04 PM In reply to

    Re: Beomedia 1 alleen in Veilige modes

    Het opstartscherm van de BM1 is dus 640x480.

  • 12-20-2011 6:11 PM In reply to

    • Padrig
    • Not Ranked
      Male
    • Joined on 07-16-2008
    • Bakhuizen, NL
    • Posts 33
    • Bronze Member

    Re: Beomedia 1 alleen in Veilige modes

    Bedankt voor de info, maar ook dit heeft helaas niet tot succes geleid.

    Heb 640x480 geselecteerd, ook heb ik de beeldscherm adapter in apparaatbeheer gewist, maar geen resultaat helaas.

    BM1 op een VGA ingang heb ik niet kunnen testen, omdat ik een Apple setup heb staan hier, zonder VGA...

    Begin een beetje spijt als haren op mijn hoofd te krijgen dat ik hier zo veel geld aan uit heb gegeven, terwijl ik ook een Apple TV had kunnen nemen... maarja, als de BM1 straks (hopelijk) ooit werkt, hoor je mij niet klagen natuurlijk

    Cymru am Byth

  • 12-20-2011 7:49 PM In reply to

    • Padrig
    • Not Ranked
      Male
    • Joined on 07-16-2008
    • Bakhuizen, NL
    • Posts 33
    • Bronze Member

    Re: Beomedia 1 alleen in Veilige modes

    Hij doet het weer!Smile

    Gelukkig, hij doet het weer, heb de BM1 opgestart en bij het keuze scherm op F8 gedrukt en kwam de optie VGA modus tegen, heb deze geselecteerd en, simsalabim.... hij werkt!

    Allemaal bedankt voor de info en het mee denken.

    Grts,

    Patrick

    Cymru am Byth

  • 12-21-2011 2:02 AM In reply to

    Re: Beomedia 1 alleen in Veilige modes

    Vergeet niet via mantenance de software te laten bijwerken tot de laatste versie. Succes verder met de BM1 !

  • 12-21-2011 4:45 AM In reply to

    • Padrig
    • Not Ranked
      Male
    • Joined on 07-16-2008
    • Bakhuizen, NL
    • Posts 33
    • Bronze Member

    Re: Beomedia 1 alleen in Veilige modes

    Beobuddy:

    Vergeet niet via mantenance de software te laten bijwerken tot de laatste versie. Succes verder met de BM1 !

     

    toen de bm1 werkte, kreeg ik gelijk de melding dat er een update was uitgevoerd, staan nu 3.03 als software versie

    Cymru am Byth

  • 12-21-2011 4:42 PM In reply to

    Re: Beomedia 1 alleen in Veilige modes

    hoezo een hoop geeld uitgegven, dingen kosten toch nie veel op MP

  • 12-21-2011 5:08 PM In reply to

    • Padrig
    • Not Ranked
      Male
    • Joined on 07-16-2008
    • Bakhuizen, NL
    • Posts 33
    • Bronze Member

    Re: Beomedia 1 alleen in Veilige modes

    ligth011:

    hoezo een hoop geeld uitgegven, dingen kosten toch nie veel op MP

    Nee OK, 225 euro is ook niet al te veel, maar voor een defect apparaat vindt ik dat wel (heb het geld niet op mijn rug groeien, tenminste, de laatste keer dat ik keek zag ik niets ;-)) Terwijl een Apple TV 99 euro kost tegenwoordig (Conrad). Maargoed, was gelukkig allemaal fals alarm, en ben nu wel blij met mijn BM1.

     

    Cymru am Byth

  • 12-21-2011 5:19 PM In reply to

    Re: Beomedia 1 alleen in Veilige modes

    Dat heb ik ook tegen een BS 5... Het is een afschrijving van hier naar Tokio en B&O en software is eigenlijk nooit echt iets geweest. Ik loop te pielen met een beo 6 onder windows 7 in XP mode en heb het hele forum al afgespeurd. Kom er niet uit, opnieuw opladen en verkeerde config en weet ik niet al meer.

    225 EUR is ook overigens gewoon geld, dan moet het werken ook.

    Wanna play?!! (Also a PRIZEWINNER ON BEOWORLD!) 

  • 12-21-2011 5:42 PM In reply to

    • Padrig
    • Not Ranked
      Male
    • Joined on 07-16-2008
    • Bakhuizen, NL
    • Posts 33
    • Bronze Member

    Re: Beomedia 1 alleen in Veilige modes

    chucky:
    Dat heb ik ook tegen een BS 5... Het is een afschrijving van hier naar Tokio en B&O en software is eigenlijk nooit echt iets geweest. Ik loop te pielen met een beo 6 onder windows 7 in XP mode en heb het hele forum al afgespeurd. Kom er niet uit, opnieuw opladen en verkeerde config en weet ik niet al meer.

     

     

    225 EUR is ook overigens gewoon geld, dan moet het werken ook.

    Ja, geef je volledig gelijk, wat dat betreft vindt ik persoonlijk dat B&O een beetje hun doel van 'Eenvoudige bediening' een beetje voorbij zijn gelopen. Zoals je zegt, Software en B&O zijn niet de ideale mix, alhoewel ik persoonlijk denk dat als B&O met Apple in zee zou gaan, het e.e.a. een stuk makkelijker zou verlopen (niet dat Apple het altijd bij het juiste eind heeft, maar hun apparatuur en software loopt wel een heel stuk stabieler dan Microflop Winslow is mijn ervaring) Maargoed, dat is nu eenmaal niet zo, dus moeten we het doen met MS XP gepruts, als het werkt werkt het gelukkig goed, maar voordat het werkt..... grijze haren krijg je ervan Embarrassed

    Ik hoop voor je dat jouw Beo6/Win7/XP probleem snel opgelost is. Als ik meer verstand zou hebben van MS Win, zou ik je misschien kunnen helpen, maar ben een doorgewinterde Mac. man, sorry Geeked

    Cymru am Byth

  • 12-24-2011 3:59 PM In reply to

    Re: Beomedia 1 alleen in Veilige modes

    En, ben je er al achter hoe eenvoudig de BM1 werkt?

    Heb je je al geregistreerd middels Beoconnect?

    Webpagina's kun je toevoegen door links van het webadres in de adresbalk het icoontje te slepen naar de beoconnect in de taakbalk.

    Samenstellen van een playlist door het vasthouden van de go toets bij de betreffende track en in de juiste playlist voegen.

  • 12-24-2011 4:50 PM In reply to

    • Padrig
    • Not Ranked
      Male
    • Joined on 07-16-2008
    • Bakhuizen, NL
    • Posts 33
    • Bronze Member

    Re: Beomedia 1 alleen in Veilige modes

    Hoi,

     

    Ben zojuist bezig met het eea aan het overzetten naar de BM1. Moet zeggen dat de N-Music en N-Radio functies best lekker werken, alhoewel ik met de Photo functie wel wat problemen ondervindt. Krijg geen enkele foto in de juiste verhoudingen te zien (of het is uitgerekt of ingedrukt) Moet nu telkens op de Beo4 op Format 1/2 of 3 drukken om een beetje fatsoenlijk de foto's te kunnen zien (al is het nooit echt precies op het juiste formaat). Ook (muziek)filmpjes krijg ik niet correct aan de praat. Heb filmpjes geconverteerd naar WMV formaat en naar het Beoconnect logo versleept, op de Beomedia zie je deze filmpjes dat terug in N-Music, maar zodra je ze af wil spelen stottert het beeld enorm en na ongeveer 10seconde stopt de muziek en staat het filmpje vast. Heb allerlij filmpjes in verschillende formaten, resoluties bitrates etc geprobeerd, maar heb nog geen suc6. Heb de standaard 512mb geheugen geupgrade naar een 1gig, maar ook dat geeft geen verschil.

    Ook heb ik nog steeds een probleem met het opstarten als hij van de stroom is afgeweest. Ik moet altijd eerst het toetsenbord en muis aansluiten en bij het opstarten op F8 drukken en dan VGA modus selecteren voordat ik beeld krijg op mijn Avant. Heb ook in de Bios al verschillende beeldscherm resoluties ingesteld, en tot op heden is de 800x600 instelling nog het beste, maar mijn avant is natuurlijk breedbeeld, waardoor het beeld altijd wordt uitgerekt en dus ook de foto's niet goed te zien zijn.

    Misschien dat ik iets verkeerd doe?

    Cymru am Byth

Page 1 of 1 (18 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL