in Search
Latest post 02-27-2012 4:01 AM by carlito. 118 replies.
Page 4 of 5 (119 items) < Previous 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • 08-21-2011 7:44 AM In reply to

    • RobN
    • Not Ranked
    • Joined on 05-15-2007
    • London, UK
    • Posts 57
    • Gold Member

    Re: LinkPlayer 2 Feedback thread

    Hi There,

     

    Further debugging feedback. When working locally to Mac using LinkPlayer2 via the LinkPlayer window controller I cannot now select Radio and hear radio from the Audio Master whcih is a BeoSound 3000. I've checked the preferences and have set the AudioMaster is N.Music compatible and have ticked the Radio box.

    When I select Radio after successfully listening to N/Music I get the coloured pin-wheel for 5 seconds then nothing happens and N.Music remains the selection.

    On a positive front N.Music is very stable and I've not experienced any crashes or failures (other than when trying the looong Go button press to get the audio announcment of artist and track,

    Best regards,

    Rob

    BV7-32, BL8000, BL2, BL6000, Humax, AppleTV3, MX4200, V8000, Humax, BS3200, BL6000, BL4000, BeoPort, MacMini+DACmagic 

  • 08-24-2011 5:11 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    Just a quick word to say that I have been busy with Friends & Family at home and this will continue for a few more days. Serious things will resume in September. I am planning to solve the issues controlling LinkPlayer from LinkRoom in AudioMaster mode first, and then tackle the other issues raised after that.

  • 08-25-2011 12:27 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    We'll wait, I wouldn't like your friends & relatives to blame us for taking all your time..Stick out tongue

    Reunion Island is greeting you!

  • 08-27-2011 11:48 AM In reply to

    • RobN
    • Not Ranked
    • Joined on 05-15-2007
    • London, UK
    • Posts 57
    • Gold Member

    Re: LinkPlayer 2 Feedback thread

    That's cool. I'm enjoying music as I type this courtesy of LinkPlayer2 so very happy.

    I hope you have a good time with friends and family Smile

    Best

    Rob

    BV7-32, BL8000, BL2, BL6000, Humax, AppleTV3, MX4200, V8000, Humax, BS3200, BL6000, BL4000, BeoPort, MacMini+DACmagic 

  • 08-28-2011 3:09 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    I don't know if this has been discussed before, but a nice improvement in LP2 would be the possibility to use the Mac's keyboard "native" shortcuts , such as F7 to F12 (=step up/down/play-pause/volume up/down/mute), rather than the complex "cmd+^or v " for volume, or "alt + v" for mute.

    Or maybe it would even be easier to let the user choose their own keyboard shortcuts with a simple programming under the "preferences/modules" menuSmile

    Reunion Island is greeting you!

  • 09-01-2011 7:07 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Hey Phil,

    Any news from your end?

    I am so excited to get the new release with working Radio modus.

    BR

  • 09-22-2011 2:32 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    PhilLondon:

    ... Serious things will resume in September. I am planning to solve the issues controlling LinkPlayer from LinkRoom in AudioMaster mode first, and then tackle the other issues raised after that.

    Hi Phil

    I'm really looking forward to LP2 handling audiomaster mode, since I only have my Beolab 3500 connected via ML to my Beoport2/Mac Mini. So I'm curious - how are things coming along? :-)

    Best regards

    Jan

  • 10-04-2011 1:35 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    Any news on the next update?Cake

    Reunion Island is greeting you!

  • 10-19-2011 3:02 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    Hi All,

    I have just released LinkPlayer 2 Beta 2 that can be downloaded here.

    It should now work in Option 0, 1 or 2.

    It also add some features for the Video source. In the Preferences, you can now add additional folders to be scanned for videos.

    I am currently working on the support for external sources (iTunes, Plex, EyeTV), but this is not ready yet. What I am trying to do is a universal support for external software that can be customised by the user to control any software.

  • 10-22-2011 10:41 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Sounds excellent!!!
  • 10-22-2011 1:45 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    the start up and wake up option for PC or A.AUX is not working. When my Mac wakes up from sleep mode I have to restart LinkPlayer and select PC. Anyone with the same symptoms?

  • 10-22-2011 7:22 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    PhilLondon:
    It also add some features for the Video source. In the Preferences, you can now add additional folders to be scanned for videos.

    Well I downloaded at the weekend, and added a high level video folder; here is the feedback:

    • I liked the directory tree structure ... simply because library is well structured and the directories have meaningful names (this taxonomy is imposed by PLEX)

     

    • There was a default video that started plaing immediately and every time - it happened to be an eyeTV capture of a newsbroadcast
    • Only the sound played - no picture
    • But when I pressed (GO) to pause, a still frame would appear (the frame was correct timewise, i.e. it reflected where I was in the recording of the new broadcast)
    • If (while the default track was playing) I navigated the hierarchy of directories I could never find what appeared to be a list of videos ... I would enter a bottom level directory, and there would be a black (or blank if you prefer) list showing no filenames

     

     

     

    Not sure if that is all as meant to be, and what we have is an user error, but for me it was not usable -- but I did play some music :-)

     

    I also found that RADIO had issues: it would display a descrption in the Genre area, but nothing else (although text does flash briefly against Artist and Album, but then disappears)

     

    And can you tell me, if for my MacMini connected to the Beovision 8, if the configuration should also have the PUC option ticked ? (seems to work without it; no BeoPort IR active, HDMI connection)

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 10-22-2011 7:27 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    raveny:

    the start up and wake up option for PC or A.AUX is not working. When my Mac wakes up from sleep mode I have to restart LinkPlayer and select PC. Anyone with the same symptoms?

    I do not use this sleep approach - but I always leave LinkPlayer running in the background and don't have any problems "starting" it, but I do always have to issue a Beo4 command to get a source.  I agree that the configuration panel implies a source should be automagically selected on start-up but I have never had a consistent experience.

    Are you putting your Mac to sleep with a time to wake-up ? Is LinkPlayer left in a running state ?

     

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 10-27-2011 12:06 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    Hi,

    Thanks for the update on the beta version.

    I can confirm that the audio master issue is now solved, my system worked with BeoLab 2000 + 3500 and a BeoPort setup as audio master only.

    The NMUSIC/AMEM source is a delight to use, but the RADIO/NRADIO still needs a lot of work, I only had the "genre" displayed on my screen, no other metadata, the NRADIO playlist is not identified by the radio number (= from 1 to 59 in my case), but by station name, unlike the previous Linkplayer version. Besides, the sound really is terrible, it reminds me of the early days of audio compression on Internet, and this doesn't happen when going back to Linkplayer 1.

    In CD mode, there is no info saying "LOAD" on the status screen, like it is the case with LP1.

    Since NRADIO is the source I use most, I've gone back to LP1 and will wait for another update.

    By the way, it may be a good idea to update Linkplayer's "change log" webpage with the beta versions, as not all LP users are on BeoWorld. I know several people that were checking every week for an update on Phil's website and were not aware of these beta versions. It may be good to have more people testing the application & sending their feedback.Smile

    Reunion Island is greeting you!

  • 11-06-2011 6:23 AM In reply to

    • RobN
    • Not Ranked
    • Joined on 05-15-2007
    • London, UK
    • Posts 57
    • Gold Member

    Re: LinkPlayer 2 Feedback thread

    Hi Phil,

    Thanks for beta 2. I can confirm that option 0, 1 & 2 all work fine. Looking very stable at present on my set-up.

    The only request I have is please can we have Radio functionality so I can listen to the radio from the BeoSound 3000 (audio master) in my study on the BeoPort speakers, at present when selecting this option the radio appears selected on LinkPlayer but not actually via the ML to the Bs3000.

    Please keep up the great work, thanks!

    Rob

    BV7-32, BL8000, BL2, BL6000, Humax, AppleTV3, MX4200, V8000, Humax, BS3200, BL6000, BL4000, BeoPort, MacMini+DACmagic 

  • 11-06-2011 4:22 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    No, I don't use a timer, and yes it is always running. When I wake up the Mac, it makes a small click but no sound. I have to restart LinkPlayer then...

  • 11-19-2011 4:36 PM In reply to

    • kmadon
    • Not Ranked
    • Joined on 09-09-2008
    • Posts 7
    • Bronze Member

    Re: LinkPlayer 2 Feedback thread

    Hi Phil,

    Is there any chance LP2 and linkremote will allow volume control of speakers not connected to a Beoport. Mine are connected to my Beocenter 2 and would really love to be able to control the volume with LP2/Linkremote.

    Cheers,

    Keki
  • 11-29-2011 6:31 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    kmadon:
    Is there any chance LP2 and linkremote will allow volume control of speakers not connected to a Beoport. Mine are connected to my Beocenter 2 and would really love to be able to control the volume with LP2/Linkremote.

    Unfortunately it is not possible. It could be with the introduction of a Masterlink Gateway, which is quite expensive. I have also thought of introducing an IR emitter in the setup. I have contacted various manufacturer but they often do not have an open API.

    It could be possible, I think with only a Beoport, but I do not know what command to send to acheive this. The MasterLink protocol isn't documented publicly.

    P.

  • 11-29-2011 6:40 AM In reply to

    • PAJ
    • Not Ranked
    • Joined on 04-19-2007
    • Posts 49
    • Founder

    Re: LinkPlayer 2 Feedback thread

    Hi Phil'

    Have you looked at this.... http://www.globalcache.com/products/itach/  I have used them for both ir and serial control and they are brilliant.

    Looking forward to the next release.

    --Phil

  • 11-29-2011 10:27 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Can their IR control B&O, which is on an unusual frequency?

  • 11-29-2011 10:47 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    PhilLondon:

    Can their IR control B&O, which is on an unusual frequency?

    Out of interest, I took a quick look and struggled to find a straight answer - however, the software specs allow for a carrier from 32 to 500 kHz, so it should be good to go.

    They smell expensive, though...

    -mika

  • 11-29-2011 12:11 PM In reply to

    • PAJ
    • Not Ranked
    • Joined on 04-19-2007
    • Posts 49
    • Founder

    Re: LinkPlayer 2 Feedback thread

    I am not a great lover of ir and have not used my itach devices with B&O codes.  I have a central (out of sight) services cupboard which houses all of my unsightly av hardware and then I distribute the various sources via a HDMI matrix via cat6 to my remote locations.  The audio side is put through a dac and then into the aux-in on my BS9000.  The rest of my audio comes from  my mac and is controlled  with LinkPlayer/LinkRemote and Apple Remote app for ipad and so I havn't really had the requirement to try and replace a B&O remote (because I only ever use them to switch link speakers on/off), everything else is controlled my my iPad/iPhone.  I have just put an itach ir module in "Learn mode" and fired a beo4 at it and it has captured a string.  It would need some investigation to see if the codes are valid.  I only have standard ir emitters which can not generate the appropriate frequency for B&O but I am sure that wide band emitters are available.  I seem to remember paying about £110 each for the modules but I would recommend them to anyone, they are faultless in operation.  You can buy a utility from www.demopad.com/ which allows you to build your own ios apps to control anything that's ir/serial or latching.

    --Phil

  • 12-01-2011 7:17 AM In reply to

    • JohnDK
    • Not Ranked
    • Joined on 08-14-2011
    • Posts 5
    • Bronze Member

    Re: LinkPlayer 2 Feedback thread

    Hi

    Finally got som time to check out the LP2 again.

     

    I have formatted my Macmini, disconnected and reconnected it to my system again, "Rinsed" my itunes and tried the LP2.

    My master is BV8 & BS3000 and in linkroom BC6.

    I can start LP2 on BV8 using BEO4 with "PC". But no other commands work (N.MUSIC, A.AUX, V.AUX, A.MEM, V.MEM)

    I can scroll down through the menu.

    Photo works fine

    Video accepts my folders with movies (Located on Capsule), But it doesn't reconize my movies, either in my movie folder or itunes.

    When entering Music, LP2 gets stuck, and I have to control it with my keyboard. Controlling it with keyboard works fine though with artwork.

    Regards

    Johnny

     

  • 01-11-2012 2:50 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Any news on the next update?Idea

    Reunion Island is greeting you!

  • 01-12-2012 11:49 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Hi Phil

    Well I simply can't get the LP2 Beta 2 to work as an audio master. My setup is quite simple. A Beoport connected to a Mac Mini and a Master Link from the Beoport to a Beolab 3200 speaker.

    The setup worked fine with the LP1 and it also works when I connect a windows pc to the Beoport - so the wiring is correct I guess :-)

    In the preferences -> General I have done the following:

    Beoport (Green LED): Beoport connected to Masterlink, unchecked "Respond to Timer Commands", Connected to Headphones (I also have a HDMI to a receiver, but the sound to the Beoport is from the Headphone jack on the Mini), FW 1.31

    Audiomaster (Grey LED), Inactive: This Mac is the Audiomaster (the sources are greyed out)

    Preferences -> Sources

    N.Music: Music

    N.Radio: Radio

    I admit that I do not fully understand the way LP2 works - but I have my N.Music and N.Radio playlists in iTunes and iTunes is running (the latter not being necessary I think?).

    The problem is that I do not get any sound from my Beolab 3200 and mostly it just briefly turns on and then a few seconds after, turns off again.

    Plz help :-)

    Best regards

    Jan

    PS. Running Lion and iTunes - latest versions

Page 4 of 5 (119 items) < Previous 1 2 3 4 5 Next >
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL