in Search
Latest post 02-27-2012 4:01 AM by carlito. 118 replies.
Page 3 of 5 (119 items) < Previous 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • 08-15-2011 1:41 PM In reply to

    • Spiros
    • Top 50 Contributor
      Male
    • Joined on 09-03-2007
    • Thessaloniki GREECE
    • Posts 1,088
    • Gold Member

    Re: LinkPlayer 2 Feedback thread

    Everything was setup according to instructions. I also had the proper green lights and restarted my Mac.

    However the link player does not reproduce Nmusic or Nradio (that I'm mainly concerned for).

    One thing though is that iTunes were closed and if I remember correct it should be like that.

    What could be the issue?

    Best regards

    Spiros

  • 08-15-2011 5:55 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    Spiros:
    Everything was setup according to instructions. I also had the proper green lights and restarted my Mac.

    However the link player does not reproduce Nmusic or Nradio (that I'm mainly concerned for).

    One thing though is that iTunes were closed and if I remember correct it should be like that.

    What could be the issue?

    Yes, iTunes no longer starts up.

    Do you just have a BeoPort connect to the rest of your Beo-universe,

    or do you, like some of us, go via a BV connection/interface ?

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 08-15-2011 6:11 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    I have posted a minor update which improves Spotify reliability.

    Also it now prevents the Mac from dimming the screen/sleeping when a source is active.

    p.

  • 08-16-2011 12:57 AM In reply to

    • Spiros
    • Top 50 Contributor
      Male
    • Joined on 09-03-2007
    • Thessaloniki GREECE
    • Posts 1,088
    • Gold Member

    Re: LinkPlayer 2 Feedback thread

    Beoport is connected on the ML setup it the house with the iMac but not hooked on a BV. It is used only to distribute Nmusic and Nradio.

    Best regards

    Spiros

  • 08-16-2011 1:12 AM In reply to

    • Spiros
    • Top 50 Contributor
      Male
    • Joined on 09-03-2007
    • Thessaloniki GREECE
    • Posts 1,088
    • Gold Member

    Re: LinkPlayer 2 Feedback thread

    Now works brilliantly!!!!!!!!!!!!!! Congratulations

    Best regards

    Spiros

  • 08-16-2011 10:05 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Hi BeoWorlders,

    I tested a bit more LP2 tonight, and Music (activated by AMEM) works fine for me, apart from the audible sound dropouts that I don't have in LP1 with exactly the same sound settings.

    Radio only displays the genre, nothing else.

    Would it be possible to display the Internet radio icons, like in BeoPlayer for Iphone/Ipod Touch, rather than the BeoLit picture ? I think that would make more sense.

    Good news is that it doesn't bug at startup like LP1 (which in my case reloads 3 times, before working great after that).

    We'll keep checking the updates here! Good luck!

    Reunion Island is greeting you!

  • 08-16-2011 11:56 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Chrisreunion:
    apart from the audible sound dropouts that I don't have in LP1 with exactly the same sound settings.

    The only sound drop outs I have heard are in the link room when I give the (GO) button a long press ... any clues as to what might be causing your drop outs ?

    Chrisreunion:
    rather than the BeoLit picture ?

    Laughing just goes to show the truth of the saying "you can't please all of the people all of the time" ... I liked the Beolit !

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 08-16-2011 3:49 PM In reply to

    • JohnDK
    • Not Ranked
    • Joined on 08-14-2011
    • Posts 5
    • Bronze Member

    Re: LinkPlayer 2 Feedback thread

    Have now checked my setup again, and downloaded latest version.

    On my BV8:

    - I can now start LP2 in MENU using PC, and I can scroll and enter the options. 

    - I found that since I have my Itunes library on my Time Capsule, LP2 crashed when MUSIC was chosen. Now I have moved a few songs to MacMini for test, and it works perfect - No artwork though.

    - Video still crashes although I have tried to move some videos as well. I can start it using my keyboard.

    - N.MUSIC works as well.

    - But I can’t start it using V.MEM or A.MEM.

    My BC6:

    Still no control of the LP2, apart from N.MUSIC, which works fine - with the long GO for voice announcement as well. 

  • 08-16-2011 6:12 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    JohnDK:
    I can now start LP2 in MENU using PC, and I can scroll and enter the options.

    That's good news ;-)

    JohnDK:
    No artwork though

    When you look at the music files in the finder, do they show as standard icons, or do the show the album art as icon?

    JohnDK:
    Video still crashes

    When you get a crash, there should be a crash window with a "Report" or "Detail" button. Click on it and copy the text to an email and send it to me. To get my email address, open LinkPlayer,go to Windows > Console and click send. An email is generated. Paste the crash report and tell me what happened.

    JohnDK:
    But I can’t start it using V.MEM or A.MEM.

    I suppose you've configured "A.MEM" in Preference > Sources.
    Please do the following:

     

    • Quit and restart LinkPlayer.
    • Try and start Music by pressing A.MEM.
    • If it doesn't work, go to Windows > Console and click send,
    • Write down a description to remind me the context and send the email to me.

     

    (Same thing for V.MEM).

    JohnDK:
    My BC6: Still no control of the LP2

    Have you tried pressing Link-PC instead of just PC?

    Other thing to try, while LinkPlayer is running, go to the Connection/Socket menu of the BV6 and remove and add again the connection settings corresponding to Mac mini. See in the guide if there is anything relative to Beomedia 1 setup.

    p.

  • 08-16-2011 6:21 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    Chrisreunion:
    apart from the audible sound dropouts that I don't have in LP1

    There must be something happening in the background... Have you configured any podcasts or RSS feeds in LinkPlayer?

    Chrisreunion:
    Radio only displays the genre, nothing else.

    I am going to re-do 'Radio' as soon as I have a long weekend to kill ;-) it isn't good enough right now.

    Chrisreunion:
    Would it be possible to display the Internet radio icon

    I beleive the B&O pays Gracenote to have access to the icon database. They are not transfered in the feed. I was thinking of allowing the user to setup their own icons. But looks like there are much bigger issues to solve at the moment!

    Chrisreunion:
    Radio only displays the genre, nothing else.

  • 08-16-2011 6:22 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    Spiros:
    Now works brilliantly!!!!!!!!!!!!!! Congratulations

    Thanks Big Smile

  • 08-16-2011 11:19 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    Indeed, if B&O has an agreement with Gracenote, it will be hard to compete..so letting the users choose their own icons could be the solution.

    Still in RADIO mode, wouldn't it be great to use LP2 as BeoConnect, now that the app's icon looks quite similar, and have 4 favourites list under each colour of Beo4, where each user could simply drag & drop his favourite station on a coloured playlist that's on LP2's icon?Wink

    Still no luck on my side with stand-alone Audiomaster setup; when is the next long week-end?Stick out tongue

    Reunion Island is greeting you!

  • 08-17-2011 4:35 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    PhilLondon:

    JohnDK:
    No artwork though

    When you look at the music files in the finder, do they show as standard icons, or do the show the album art as icon?

    Also I know there is a separate directory/folder under Music > iTunes called Album Artwork; how it interacts with coverart that may be in the Music > iTunes > iTunes Music directory I don't know ... but I know you moved some tunes, but maybe not their cover art ... there is an iTunes menu option under Advanced that is "Get Album Artwork" ... once you have tried Phillippe's tests, try that option, and see f anything changes in the various directories

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 08-17-2011 12:10 PM In reply to

    Re: LinkPlayer 2 Feedback thread

    I finally found out why RADIO (NRADIO) was playing back the stations in alphabetical order in LP2 compared to LP1: I setup RADIO with Itunes Radio in LP1, not Linkradio; if I choose Linkradio in LP1, same thing happens as with LP2: playback is in alphabetical order.

    Same issue with MUSIC source in LP2: in album mode, the playback stops after each album..so it's impossible to have non-stop playback, unlike with Itunes setup as NMUSIC source in LP1..

    I know the whole idea behind LP2 was to get rid of Itunes, but it looks like the only solution to use Itunes playback "logic" would be to setup a single source on LP2 and use an Iphone or Ipod with the Remote app..? Idea

    Reunion Island is greeting you!

  • 08-17-2011 2:49 PM In reply to

    • JohnDK
    • Not Ranked
    • Joined on 08-14-2011
    • Posts 5
    • Bronze Member

    Re: LinkPlayer 2 Feedback thread

    Artwork:

    Initially it was only normal music icons in Finder, but as you suggested elephant, I probably didn't get the artwork acros to my MacMini, so I used the "Get Album Artwork".

    Now the icons in Finder are like the album art, LP1 shows artwork when playing, so does Itunes, but there is still only a music icon on LP2.

  • 08-18-2011 8:20 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Chrisreunion:
    I finally found out why RADIO (NRADIO) was playing back the stations in alphabetical order in LP2 compared to LP1: I setup RADIO with Itunes Radio in LP1, not Linkradio; if I choose Linkradio in LP1, same thing happens as with LP2: playback is in alphabetical order.

    I will look at why they come in alphabetical order. This shouldn't be the case...

    Chrisreunion:
    Same issue with MUSIC source in LP2: in album mode, the playback stops after each album..so it's impossible to have non-stop playback, unlike with Itunes setup as NMUSIC source in LP1..

    I am not sure why, after playing one album completely, you would like to play the next album in alphabetical order. Currently, if you want to play for a longer time, I suggest you play by artists or better, by genre. I do have some ideas however to improve this - stay tuned.

     

  • 08-18-2011 8:29 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Chrisreunion:
    I know the whole idea behind LP2 was to get rid of Itunes, but it looks like the only solution to use Itunes playback "logic" would be to setup a single source on LP2 and use an Iphone or Ipod with the Remote app..?

    Support for external sources will come back, but maybe in a different form.

    One of my intention in not implementing it in the Beta version is to "force" people to try the new internal sources, so I can gather feedback as to what you guys are missing from the old way.

    As these sources are built by me, I can improve them as I wish. For example, someone mentioned that they miss iTunes DJ, which is in fact a play queue. This is something I would like to add at some point.

    p.

  • 08-19-2011 12:30 AM In reply to

    Re: LinkPlayer 2 Feedback thread

     Chrisreunion:
    Same issue with MUSIC source in LP2: in album mode, the playback stops after each album..so it's impossible to have non-stop playback, unlike with Itunes setup as NMUSIC source in LP1..

     

    I am not sure why, after playing one album completely, you would like to play the next album in alphabetical order. Currently, if you want to play for a longer time, I suggest you play by artists or better, by genre. I do have some ideas however to improve this - stay tuned.

    +++
    I suddenly feel like an alien: how do you guys listen to music?Sad
    I've always played my music in album order, be it with a BeoSound 2, BeoPlayer, BeoPort, my Serenata, and now Linkplayer ; I don't see any other way to play music..!
    After all, when a CD is finished, you choose the next one and start playing, right?
    I need non-stop music, that's why I don't use CDs anymore, for instance. Genius,Itunes DJ or MOTS, that's not for me, it's the first thing I disable on a product! Am I being old-fashioned?Stick out tongue
    As for the new Linkplayer, one great new feature could be timer play programming, when using it in audio option 1 (audio master): make a typical B&O timer programming on the TV screen or via Linkremote, and the system wakes you up every morning with your favourite radio or music!Smile

     

    Reunion Island is greeting you!

  • 08-19-2011 2:53 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Chrisreunion:
    I suddenly feel like an alien: how do you guys listen to music?

    That wasn't my intensionEmbarrassed

    I like to play my music in album order, within an album. But just like you I do not like random too much. But, to me, the next album in alphabetical order is just as random, as it is not connected musically to the previous one. So I tend to choose music based on my mood. I can be in the mood for an artist, so I like to play all his/her albums. Or, in the mood for a specific genre. LinkPlayer 1 had the Yellow mode wich allowed continuous playing of the songs in the order that they have been loaded into your library. To me this also makes senses, as there is a musical connection in the sense that I tend to load my music by phase and my taste can vary over the year.

    If it is this yellow mode that you were using in LP1, I am thinking of recreating something similar.

    Chrisreunion:
    As for the new Linkplayer, one great new feature could be timer play programming

    This was available in LP1. It needs to  be activated it in the preferences, only if you have speakers connected to the Beoport. Otherwise simply activate Timer on the device that is in the room you want to listen to it in the morning. The time itself needs to be programmed on the VideoMaster.

    I am not entirely sure if I have re-implemted this feature in LP2, the tick box is there in the preferences, but I can't remember if it is functional(!).

  • 08-19-2011 3:01 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Chrisreunion:
    Genius,Itunes DJ or MOTS, that's not for me

    iTunes DJ is different here as it is not about letting the system choose what you're going to listen, it is about a play queue. You can choose the next song(s) without interrupting the current song. I see the value of this. User could select, in advanced, a few songs or albums that he wants to listen for the evening. This is available in the BS5 and I am seriously thinking about adding it to LinkPlayer 2.

  • 08-19-2011 4:52 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    PhilLondon:
    Chrisreunion:
    Genius,Itunes DJ or MOTS, that's not for me

    But they are for me :-)

    As well as the non-Alien way of listening: mood playlists, and specific artists (all of the tracks whether its 5 or 55), and albums.

    I see iTunes DJ is in LP2, but I guess it's the list as it exists at "start up" but it is not dynmaic (at the moment)

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 08-19-2011 11:00 AM In reply to

    Re: LinkPlayer 2 Feedback thread

     Chrisreunion:
    As for the new Linkplayer, one great new feature could be timer play programming

     

    This was available in LP1. It needs to  be activated it in the preferences, only if you have speakers connected to the Beoport. Otherwise simply activate Timer on the device that is in the room you want to listen to it in the morning. The time itself needs to be programmed on the VideoMaster.

    I am not entirely sure if I have re-implemted this feature in LP2, the tick box is there in the preferences, but I can't remember if it is functional(!).

    +++++

    My problem at the moment is that I removed all other audio & video masters from my setup, and use LP1 as the audio master; the direct consequence is that I lost the clock display on my BeoLab 3500Sad, as LP1 doesn't send a clock signal to the Masterlink when in option 1. I hope LP2 will someday offer this.

    What I meant was timer programming on the Mac itself, through LP1's (or LP2's, now) interface ; but of course since it is only useful in option 1, I can understand that it won't be a priority for most users.Wink

     

    Reunion Island is greeting you!

  • 08-20-2011 10:02 AM In reply to

    Re: LinkPlayer 2 Feedback thread

    Hi Phil, 

    Is there still the option to play MacSound "always" on the BEOPORT connected speakers no matter which source I selected in LP2? You added this in LP1 and it was always very useful.

    THanks,

    Heribert

    BeoVision 8-40 / BeoVision 8-32 / Beovision 6-26 / BeoSound 3200 / BeoSound 1 / BeoLab 3 /  Beolab 6000 / Beolab 2000 / Beoport / Beomedia 1 / 3* Beo4 /BeoCom 5 with VOIP

  • 08-20-2011 1:34 PM In reply to

    • RobN
    • Not Ranked
    • Joined on 05-15-2007
    • London, UK
    • Posts 57
    • Gold Member

    Re: LinkPlayer 2 Feedback thread

    Hi Phil,

     

    Firstly, many thanks for a great piece of software! I was quite worried when I upgrade to Lion that LinkPlayer was acting erratically, but V2 soon came to the rescue. Clearly, you're ironing out the bugs and lots of us are helping which I hope is helpful. My comments on testing V2 beta1 are:

    1. Set-up is a bit confusing and I'm still not sure why despite having a IR eye on my BeoPort that has worked well, I have a red "led" even though I've set the menu to "Respond to Audio and Video Commands only"

    2. I'm also not sure I've got my source settings right for  a setup that is: In study Mac-Mini - DACMagic - BeoPort (with IR eye) to MasterLink plus local amp and speakers. Then in sitting room on ML Avant linked to BL8000 + BL4000. Then in Kitchen on ML MX4002. Then in Conservatory on ML BS3000 BL6000. I've set the audiomaster as being N.Music compatible then ticked all the boxes. Any advice would be gratefully received. 

    3. I can play N.Music in all rooms and I love the two source option.However, I use an iPad running Remote to select songs/albums etc. on the Mac and then listen in other rooms, but the music playing is not via the standard iTunes interface, but LinkPlayer is clearly pulling the mp3's from my library. How can I get control via iTunes again as I do not have a video feed from the study to view what's playing?

    4. Holding down the Go key gave me the voice-over the first time I tried it but it now crashes LinkPlayer with a loud thump in my speakers. Console dump sent to you via email.

    5. When listening to N.Music in Study (direct from BeoPort so Source) and in the sitting room (on ML distribution) if I press red stand-button on LinkPlayer window on Mac the channel selector goes to Standby but the music continues to play in both rooms.

    I hope this helps and please keep up the great work!

    Best regards,

    Rob

    BV7-32, BL8000, BL2, BL6000, Humax, AppleTV3, MX4200, V8000, Humax, BS3200, BL6000, BL4000, BeoPort, MacMini+DACmagic 

  • 08-20-2011 2:17 PM In reply to

    • Spiros
    • Top 50 Contributor
      Male
    • Joined on 09-03-2007
    • Thessaloniki GREECE
    • Posts 1,088
    • Gold Member

    Re: LinkPlayer 2 Feedback thread

    Hi Phil,

    Strange but Nradio stopped working at all!! The buffer size is at maximum if that plays any role!!

    All other setup remained unchanged.

    Any ideas?

    Best regards

    Spiros

    Best regards

    Spiros

Page 3 of 5 (119 items) < Previous 1 2 3 4 5 Next >
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL