in Search
Latest post 11-21-2009 8:55 AM by DrDimitris. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • 11-05-2009 7:39 AM

    Correct Setup, and BEOMEDIA use

    Hi all,

    This is the setup of my Beolinked rooms.

     


    I know you are all better than me on this so i need to ask some things:

    1) Is this the correct setup ?(i have fog in my mind about the necessity of Beoport). Is it really needed to have Beoport there? 

        Of course Beomedia and my PC are on the same network.

    2) Although everything is working normally(eg. TV,DVD,DTV), i cannot call the PC from link rooms(IR eyes). Only from BV7. Which is the correct list option from the Beo4 so i can do that? (PC command does not do it)

     


    Dimitris


     

    -Dimitris

    Filed under: ,
  • 11-07-2009 6:37 AM In reply to

    • stefan
    • Top 50 Contributor
      Male
    • Joined on 04-16-2007
    • 200 miles from Struer
    • Posts 1,733
    • Founder

    Re: Correct Setup, and BEOMEDIA use

    Seems your BL passives don`t understand "PC". Maybe all your passives need a sw update, but I`m not quite sure if this will work. Ask your dealer. I got a BL active that does not detect "PC", but the BL3500 in my bathroom does.  

    As I understand it, Your BV7 should be V.OPT 2 (videomaster for video- and audio sources). The passives should be L.OPT 6 (slave for video- and audio sources)- I assume that N.MUSIC and N.RADIO work in your linkrooms....(?)

    No, you don`t need a Beoport. Beoplayer on your PC connected to the same network should do it. You can access BM1 directly from your PC, or via Beo4 with N.MUSIC and N.RADIO commands.

    But if you want to listen to your PC via your linkroom speakers you have to connect the PC audio out to your speakers. I have my Mac mini (with Beoplayer) connected to the PC input of my BL-active. But afaik BL passive doesn`t have an audio input. So use your Beoport for ML, PC input and IR and connect your BL passive via Powerlink. Maybe this will work - I never tried that....maybe there will be a "PIN4-problem". Soldering PIN4 to PIN1 should solve that.

    Stefan

  • 11-08-2009 5:42 AM In reply to

    Re: Correct Setup, and BEOMEDIA use

    Thank you Stefan,

    No, i cannot get PC, N.Radio or N.Music throygh my link rooms IR eye's. These commands are not detectible. I have tried others like L-PC, or L-N.Radio, but nothing. I can only start PC command to my BV7 and then open a link room IR eye to listen there. Keith Saunders is also trying to find a solution on that.

    I am confused!

    -Dimitris

  • 11-08-2009 9:56 AM In reply to

    • stefan
    • Top 50 Contributor
      Male
    • Joined on 04-16-2007
    • 200 miles from Struer
    • Posts 1,733
    • Founder

    Re: Correct Setup, and BEOMEDIA use

    Yes, strange. Seems as if the Beolink system doesn`t detect your BM1 at all. Have you set the correct options to your setup? And did you try a reset of the BV7 after installing the BM1? Just disconnect your BV from the mains and reconnect it after 10 minutes. Maybe this helps.

    Stefan

  • 11-10-2009 2:17 PM In reply to

    Re: Correct Setup, and BEOMEDIA use

    Options are V.OPT2 for BV7 , and L.OPT 6 to all LINK ROOMS.

    Reset done...Nothing changed... Confused.

    Any other ideas...???

    -Dimitris

  • 11-10-2009 4:10 PM In reply to

    • stefan
    • Top 50 Contributor
      Male
    • Joined on 04-16-2007
    • 200 miles from Struer
    • Posts 1,733
    • Founder

    Re: Correct Setup, and BEOMEDIA use

    Ye, I`m "afraid", there is another idea. I didn`t notice there is no audiomaster in your setup that is able to distribute PC sources like N.RADIO or N.MUSIC. You can use your BM1 only as local source in your setup.

    So a BS4, BS9000, BS3000/3200 would help....or a BS5.

    Stefan

  • 11-12-2009 4:51 AM In reply to

    Re: Correct Setup, and BEOMEDIA use

    stefan:

    Ye, I`m "afraid", there is another idea. I didn`t notice there is no audiomaster in your setup that is able to distribute PC sources like N.RADIO or N.MUSIC. You can use your BM1 only as local source in your setup.

    So a BS4, BS9000, BS3000/3200 would help....or a BS5.

    Stefan

    That is what i managed to perceive after a thorough search to several manuals. I think you are right. The system needs an audiomaster to work. Strange, but that is the situation.

    Thanks for all Stefan

    -Dimitris

  • 11-13-2009 7:54 AM In reply to

    • stefan
    • Top 50 Contributor
      Male
    • Joined on 04-16-2007
    • 200 miles from Struer
    • Posts 1,733
    • Founder

    Re: Correct Setup, and BEOMEDIA use

    Dimitris,

    as your are a gold member you can download the Product Configuration Guide from the User and Service Manuals Site. You will find this useful tool under Acessories. Now you can check what will work in your setup and what you need to get your desired features.

    Stefan

  • 11-17-2009 3:57 PM In reply to

    • Jobak
    • Not Ranked
    • Joined on 11-17-2009
    • Posts 19
    • Bronze Member

    Re: Correct Setup, and BEOMEDIA use

    Hi all

    You are absolutely right, you cannot distribute sound in linksystem without an audiomaster.

    BUT Big Smile You have a Beoport..  one of the most "overseen" B&O products, in my opinion

    In config/setup/advanced, change the link option to Option 2.

    I also think you have to choose Main PC = No. But I am not sure.

    If this is set to main PC Yes, I think you would get a double N.Music/N.Radio command in main room.

    But try it out.

    Please let us know the result..

    /Jobak

     

     

  • 11-20-2009 1:00 PM In reply to

    Re: Correct Setup, and BEOMEDIA use

     

    Thanks for your help .

    So this is what happened.

    Beoport option2

    main PC -> YES 

    And worked. The correct command is A-N.Radio and A-N.Music. PC (A-PC, L-PC, P-PC) does not wake up BEOMEDIA.

    And the sound is on my PC speakers but no sound in my ceiling passives.

    Any more ideas Jobak????

    -Dimitris

  • 11-20-2009 2:59 PM In reply to

    • Jobak
    • Not Ranked
    • Joined on 11-17-2009
    • Posts 19
    • Bronze Member

    Re: Correct Setup, and BEOMEDIA use

    No problem.

    If you can navigate Beoport with these commands and the sound start on your PC. Is it because you have unplugged the minijack from PC sound output to Beoport. You of course need the minijack to minijack connector between your PC and the Beoport. Remember there are 2 simular female minijacks on the Beoport. But you already know that. If you connect the minijack from PC audio- output to minijack on your Audio-in on the Beoport and still dont get any sound in speakers, try to attach a headphone to the front jack on the Beoport.
    Any sound there?

    When you press N.Music in link rooms, which of the products do you want to play ?. You may have a little conflict because you have 2 mainPC's. If you set the Beoport to Main PC = NO. You of course only can get music from the Beoport in that room, remoting with the IR-eye.

    And maybe not? Because its not PC commands but audio commands. I think I have to talk to someone I know would have som good ideas.

    I'll be back

     

     

  • 11-21-2009 4:52 AM In reply to

    Re: Correct Setup, and BEOMEDIA use

    Can't wait. Your help is priceless. So now sound from my PC is in every link room. I fixed the minijack thing and sound is perfect.

    When i press A-N.Radio or A-N.Music, in any IR eye wakes up my PC and i can here it and navigate it with BEO4(only it is much slower in response).

    I can also watch TV/DTV on my BV7-32 and when i press A-N.Radio or A-N.Music i can hear that from BL7-1 and still watch TV. Perfect so far.

    The last and only thing is missing is what is the correct command so i can wake Beomedia from a link IR eye. You are correct in this setup 2 PC's (PC +Beomedia) exist, so maybe there is a confliction.

    If you also solve this i would be more than happy.Big Smile

    -Dimitris

  • 11-21-2009 8:29 AM In reply to

    • Jobak
    • Not Ranked
    • Joined on 11-17-2009
    • Posts 19
    • Bronze Member

    Re: Correct Setup, and BEOMEDIA use

    Just a quick question before we go further.

    Have you triede to set the Beoport as Main PC = NO ?

     

  • 11-21-2009 8:55 AM In reply to

    Re: Correct Setup, and BEOMEDIA use

    Yes , and then no command works....

    So i left it to YES

    -Dimitris

Page 1 of 1 (14 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL