in Search
Latest post 09-01-2009 6:07 AM by Roger. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • 07-25-2009 4:41 PM

    • Floris
    • Not Ranked
    • Joined on 07-25-2009
    • Posts 3
    • Bronze Member

    Beomedia reboots when (updated) B&O-software loads

    My Beomedia keeps rebooting when the beomediasoftware (auto)starts. I think this started after the softwareupdate. Any idea how to solve this problem or any tip to prevent the B&O software to autostart so I can stop the continious rebooting and make a copy of my photos (yes I should have make a backup earlier:-)

    Thanks, Floris

    Filed under:
  • 07-28-2009 6:59 PM In reply to

    • 9 LEE
    • Top 10 Contributor
    • Joined on 02-14-2007
    • Moderator - UK
    • Posts 5,223
    • Founder

    Re: Beomedia reboots when (updated) B&O-software loads

    Welcome to BeoWorld Floris!

    We do have a few BeoMedia buffs on here - but i think they may have missed this post..  Hopefully this will bump it to the top and get you the answer you are looking for!  I'm no expert on BeoMedia though, sorry.

    Anyone?

    BeoWorld - Everything Bang & Olufsen

  • 07-29-2009 1:48 AM In reply to

    • Floris
    • Not Ranked
    • Joined on 07-25-2009
    • Posts 3
    • Bronze Member

    Re: Beomedia reboots when (updated) B&O-software loads

    Thanks, after shutting down my (rebooting) Beomedia for a few days, it doesn't start at all. So I've removed the harddisk and my first concern is to restore the data (photo's) to my notebook (or NAS). For this I'm waiting for the ordered IDE--USB converter cable. 

    regards, Floris

  • 08-08-2009 4:06 PM In reply to

    Re: Beomedia reboots when (updated) B&O-software loads

    Hi Floris,

     

    same problem here i am afraid. few days ago (yes indeed afer last software update) my beomedia kept rebooting. times between the reboots are getting shorter. now, beomedia does not do anything anymore and i have contacted my dealer.

     

    regards,

    Ton

  • 08-09-2009 6:24 AM In reply to

    • Quim43
    • Top 75 Contributor
      Male
    • Joined on 11-15-2007
    • Tarragona (Catalonia)
    • Posts 1,030
    • Gold Member

    Re: Beomedia reboots when (updated) B&O-software loads

    Maybe is not the fault, but there is a known issue with the power suply. My Beomedia began to do strange things. I changed the power suply and it worked fine again. Bear in mind it has to be a good power suply, 12 V and 4 A minimum.

    Good luck

    Quim

  • 08-09-2009 5:03 PM In reply to

    • MaxX
    • Not Ranked
      Male
    • Joined on 04-17-2007
    • Munich, Germany
    • Posts 9
    • Founder

    Re: Beomedia reboots when (updated) B&O-software loads

    Hello,
    what's exactly is the problem with the power supply?

    My BeoMedia works like a charm (and got an update the day before yesterday).

    But I have some strange behaviour (not software-update related!!! This is since I bought it used)...:
    After my BeoMedia 1 has been disconnected from mains and is plugged-in again it make some tickering noises and the green led below the swith is blinking... The tickering gets faster and faster (like the ignition in an old car in winter) and then it starts (and it never rebooted unplanned)...

    So is this that "known" problem with the power supply?

    Best regards,

    Max

    Main Room: BeoVision 8-40, BeoSound 3000, BeoMedia 1, Beo 4
    Link Room 1: BeoVision MX 4000, Beo 4
    Link Room 2: BeoVision LX 4500, BeoLink 1000

  • 08-12-2009 5:59 AM In reply to

    • Roger
    • Top 75 Contributor
      Male
    • Joined on 03-28-2007
    • Norway
    • Posts 870
    • Founder

    Re: Beomedia reboots when (updated) B&O-software loads

    Strange - there have been no new software updates for the BM1 since v.3.01.00. The problem with the power supply was that it simply stopped working, and BeoMedia 1 didn't start up. I guess this is not the case here...

    A boot error is typically due to a defective hard drive. If you are able to test it, B&O do recommend this site or this one.

    Roger

     

  • 08-12-2009 3:37 PM In reply to

    • Floris
    • Not Ranked
    • Joined on 07-25-2009
    • Posts 3
    • Bronze Member

    Re: Beomedia reboots when (updated) B&O-software loads

    Roger,

    thanks for your tip. My initial problem was the rebooting and after a while my Beomedia didn't start at all (seems to be the power supply indeed). Agree these are two non-related issues (just Murphies Law). Connected the disk via ide--usb connector with my notebook. The drive seems allright (so I could backup my beomedia-data to mirrored disk Linksys (narrow escape!!)). Since the Beomedia rebooted exactly while loading the beo-software, I still think it's related to the update. Off course couldn't check the updateversion right now. Since my BM1 is > 3 years old, no warranty anymore, I'm gonna burrie it. A good reason to look around for new stuff: wish B&O comes with an integrated DLNA client (instead of the mediaserver solution).

    Floris

  • 08-13-2009 1:26 AM In reply to

    • Roger
    • Top 75 Contributor
      Male
    • Joined on 03-28-2007
    • Norway
    • Posts 870
    • Founder

    Re: Beomedia reboots when (updated) B&O-software loads

    Floris,

    I went through the error logs from B&O and I can't seem to find any other reported issues related to rebooting while loading the S/W. If you ran a check on the hard drive and found it to be ok, I guess it could be related to the update - if so, a re-install of the S/W could cure it?

    On the more positive side: B&O will come with a solution making it possible to store your media files on a home server / network drive.

    Roger

  • 08-13-2009 3:16 PM In reply to

    Re: Beomedia reboots when (updated) B&O-software loads

    My latest SW is 3.02.00. I dont know what is changed. Can´t see anything different!

    But I shall sell my BM1, and I have replaced it wuth Apple TV

  • 08-28-2009 6:05 AM In reply to

    Re: Beomedia reboots when (updated) B&O-software loads

    Problem solved!

    My dealer changed the power supply of BM1 and it works again. yippie!

  • 08-29-2009 5:11 PM In reply to

    • Quim43
    • Top 75 Contributor
      Male
    • Joined on 11-15-2007
    • Tarragona (Catalonia)
    • Posts 1,030
    • Gold Member

    Re: Beomedia reboots when (updated) B&O-software loads

    Capture:

    Problem solved!

    My dealer changed the power supply of BM1 and it works again. yippie!

    Whistle

    Quim

  • 08-31-2009 3:34 PM In reply to

    • hebo
    • Top 200 Contributor
    • Joined on 04-16-2007
    • Sweden
    • Posts 305
    • Founder

    Re: Beomedia reboots when (updated) B&O-software loads

    Roger:

    On the more positive side: B&O will come with a solution making it possible to store your media files on a home server / network drive.

    Roger

     

    Any more news about this???  Sounds interesting!

     

     

     BV10

  • 09-01-2009 6:07 AM In reply to

    • Roger
    • Top 75 Contributor
      Male
    • Joined on 03-28-2007
    • Norway
    • Posts 870
    • Founder

    Re: Beomedia reboots when (updated) B&O-software loads

    We expect more info from the September meeting to be held in Struer regarding this.

    Roger

Page 1 of 1 (14 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL