in Search
Latest post 02-07-2009 2:14 PM by koning. 37 replies.
Page 1 of 2 (38 items) 1 2 Next >
Sort Posts: Previous Next
  • 02-05-2009 2:02 PM

    Geen geluid van Beoport via BC2

    Hey hallo,

    Helaas moet ik me hier weer melden :-(

    Zojuist een BEOPORT via ML aangesloten, maar welke optie ik ook selecteer ik krijg geen geluid te horen via mijn BEOCENTER2.

    De software is juist geinstalleerd en via de PC kan ik alle internet stations beluisteren.

    Als ik N.RADIO selecteer op de BC2 dan zie ik de naam van de artiest in het Display, maar geluid ho maar :-(

    Als ik op de PC via de software CD of RADIO selcteer hoor ik via de PC ook geen geluid van de geselecteerde bronnen op de BC2

    Hellup......

    Groeten,
    Eric

     

     

    Filed under:
  • 02-05-2009 2:08 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Hallo,

    Welke geluidskaart heb je?

    Volgens mij moet je in de geluidkaart je kanalen veranderen.

    werkt bij mij altijd.

  • 02-05-2009 2:21 PM In reply to

    Re: Geen geluid van Beoport via BC2

    koning:

    Hallo,

    Welke geluidskaart heb je?

    Volgens mij moet je in de geluidkaart je kanalen veranderen.

    werkt bij mij altijd.

     

    Is de geluidkaart van belang? Ik lees daar niets van in de beschrijving, wel een TV kaart mocht je die willen gebruiken, wat niet het geval is.

     

  • 02-05-2009 2:23 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Bij mij wel!Smile

     

  • 02-05-2009 2:28 PM In reply to

    Re: Geen geluid van Beoport via BC2

    koning:

    Bij mij wel!Smile

     

     

    Nog iemand andere tips :-( ik kan nl. niets veranderen aan de build-in soundcard van de laptop waarop ik de software heb draaien :-(

     

  • 02-05-2009 2:31 PM In reply to

    Re: Geen geluid van Beoport via BC2

    misschein op een andere computer proberen met een ander geluiskaart

  • 02-05-2009 2:32 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Bij mij moet mijn luidspreker/hoofdtelefoon op 4/4.1 instelling staan.(sb audigy)

    Als ik hem op 2.1 zet doen alleen mijn pc- luidsprekers het.

  • 02-05-2009 2:41 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Heb je ook dat dunne kabeltje via uitgang koptelefoon laptop naar beoport aangesloten?

  • 02-05-2009 2:47 PM In reply to

    Re: Geen geluid van Beoport via BC2

    koning:

    Heb je ook dat dunne kabeltje via uitgang koptelefoon laptop naar beoport aangesloten?

     

     

    uh nee, maar das alleen voor analoog geluid toch niet voor digitale internet radio stations?

     

  • 02-05-2009 2:51 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Daarom heb je geen geluid.

    Sluit dat kabeltje nou eens aan,kijken wat ie doet.

  • 02-05-2009 3:04 PM In reply to

    Re: Geen geluid van Beoport via BC2

    koning:

    Daarom heb je geen geluid.

    Sluit dat kabeltje nou eens aan,kijken wat ie doet.

     

    Helaas, net ook ff aan mijn eigen PC geknoopt, zelfde resultaat, ik weet ook dat mijn B&O dealer het aan een superoude simpel pc-tje heeft hangen. met een ingebouwde onboard soundcard

     

  • 02-05-2009 3:08 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Je moet dat kabeltje wel op de achterzijde insteken bij audio in.

    Die wat er naast zit is een ir.

    goed gekeken?

  • 02-05-2009 3:11 PM In reply to

    Re: Geen geluid van Beoport via BC2

    koning:

    Je moet dat kabeltje wel op de achterzijde insteken bij audio in.

    Die wat er naast zit is een ir.

    goed gekeken?

     

    Nou dat lukt wel hoor kan niet echt missen :-)

    Maar nog steeds geen geluid....

  • 02-05-2009 3:15 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Dus je hebt het kabeltje via je laptop (koptelefoon uitgang) aangesloten naar audio in op beoport en nog steeds geen geluid?

    Als je een koptelefoon aansluit op je laptop heb je dan wel geluid.

  • 02-05-2009 3:51 PM In reply to

    Re: Geen geluid van Beoport via BC2

    koning:

    Dus je hebt het kabeltje via je laptop (koptelefoon uitgang) aangesloten naar audio in op beoport en nog steeds geen geluid?

    Als je een koptelefoon aansluit op je laptop heb je dan wel geluid.

     

    Ja hoor hartstikke mooi geluid via koptelefoon

     

  • 02-05-2009 3:59 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Hellup!Confused

  • 02-05-2009 4:01 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Beoport software goed geinstalleerd?

     

  • 02-05-2009 4:04 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Daar begon ik mee .....  hellup :-(

    Toch bedankt voor je tijd en moeite!

    Nog andere "hulp verleners"?

    Doen de optie stand van BC2 en BEOPORT er toe wat ervoor zorgt dat het niet werkt?
    Snap niet dat de bediening op BC2 wel werkt, ik kan bijv. Internetstations selecteren vice versa op PC en BC2. Nu het geluid nog, niet geheel onbelangrijk....ahummmm

  • 02-05-2009 4:29 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Heb je alleen een bc2 in de kamer staan of ook nog een t.v

  • 02-05-2009 4:45 PM In reply to

    Re: Geen geluid van Beoport via BC2

    koning:

    Heb je alleen een bc2 in de kamer staan of ook nog een t.v

     

    Nope alleen een BC2 met Dali speakers via een Beolink passive

     

  • 02-05-2009 5:00 PM In reply to

    Re: Geen geluid van Beoport via BC2

    staat het geluid in de voorkeuren van de beoport software wel aan?

  • 02-05-2009 5:09 PM In reply to

    • Ignace
    • Top 25 Contributor
    • Joined on 03-30-2007
    • Moderator - NL
    • Posts 2,749
    • Founder

    Re: Geen geluid van Beoport via BC2

    Waaruit bestaat je B&O setup / wat is waar op aangesloten (Link-ruimte etc.) ?

    BC2 woonkamer

    Masterlink

    BL 3500 (2 x)

    Beolink Passive (2x)

    En nu de Beoport, in een nieuwe Link-ruimte of in de woonkamer ?

     

  • 02-05-2009 5:17 PM In reply to

    Re: Geen geluid van Beoport via BC2

    De volumeregeling van windows staat los van de beoport volume regeling.

    Zorg er dus voor dat de windowsvolume op bijna max staat.

    Met beoport regel de volume dan van de eventueel aangesloten aktieve speakers.

    Verder moet het inderdaad zo zijn dat er een stereokabeltje loopt van de audio uit van de laptop naar de audio-in van de beoport.

    Verder kun je eigenschappen van je geluidskaart (via rechtermuis op het volumeicoontje)  opvragen en kijken welke volume regelaars er allemaal zijn.

     

    Draai je overigens onder windows of OSX?

  • 02-05-2009 6:09 PM In reply to

    Re: Geen geluid van Beoport via BC2

    Die beolink passief T1656 heb je die ook via masterlink aangesloten.

  • 02-06-2009 4:48 AM In reply to

    Re: Geen geluid van Beoport via BC2

    Ignace,

     

    BC2 in woonkamer via ML naar BL passive met daaraan 2 x Dali (in option? 0 denk ik)

    Keuken en Boven via ML een BL3500 (in option4) en Slaapkamer via ML Beovision1L (option6)

    Buiten via ML een BL passive (in option2)

    Nu kan ik de BEOPORT of boven of beneden plaatsen.

    Maakt het iets uit waar hij via ML in het link systeem opgenomen wordt voor alleen N.music en N.radio?

    Ik wil N.radio en N.music bedienen via BEO4 op BC2 of BL3500 of via IR oog buiten.

    Wat gaat er verkeerd?

    Ik kan via de BC2 alles bedienen N.radio zenders wisselen e.d. maar echter geen geluid.
    Het maakt ook niet uit in welke option ik de BEOPORT zet. Heb de laatste versie van de software geinstalleerd en het vanaf 2 verschillende computers geprobeerd.
    Als ik op de computer CD of RADIO selecteer hoor ik het RADIO geluid, wat van de BC2 af komt, wel op de headset uitgang van de BEOPORT maar niet op de computer.

    :-(

     

     

Page 1 of 2 (38 items) 1 2 Next >
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL