in Search
Latest post 02-23-2012 4:04 PM by Secondlife. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 02-23-2012 4:32 AM

    Century been display reactie meer...

    Beste B&O freaks...zit met een vreemd probleempje..Hmm en wel dat de toetsenbord van mijn century niet meer reageert.. maar dan ook niets.!!

    Er brand nog 1 lichtje van REC en een streepje in het afleesvenster.. dus de clamp gaat ook niet meer open en geen source selectie... helemaal niets.

    Heb de stoute schoenen aan getrokken en deze open gehad.. stekkers gecontroleerd.. in orde... printplaat ...zover ik kon zien oke.. het enige waar deze op werkt is op de afst. bediening.. daar kan ik alles mee bedienen.. ( behalve de clamp uiteraard.. dus de CD speler kan ik ook niet gebruiken....) is wel 1x open geweest en werkt verder ook prima.. iemand hier ervaring mee..?

    Zou het toch wel weer lekker vinden als alles weer normaal werkt..en de CD weer zou kunnen gebruiken..!!Wink

    Hoor het graag wie hier ervaring mee heeft en mij hiermee zou willen helpen..!!Yes -  thumbs up

    WIE O WIE..!!  

  • 02-23-2012 2:27 PM In reply to

    Re: Century been display reactie meer...

    Hmm, vreemd. Lijkt op een toetsenbord of een processor, maar zeker weten doe ik het niet.

  • 02-23-2012 4:04 PM In reply to

    Re: Century been display reactie meer...

    Volgens mij zit het probleem in het bedienpaneel. Als de microprocessor defect zou zijn, is de kans klein dat e.e.a. wel werkt op een afstandbediening.

    Je zou na kunnen (laten) kijken of er losse contacten zijn. Die kans lijkt me groot.

    No better life than a Secondlife

Page 1 of 1 (3 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL