in Search
Untitled Page

ARCHIVED FORUM -- April 2007 to March 2012

This is the first Archived Forum which was active between 17th April 2007 and 1st March February 2012


Latest post 12-26-2011 7:21 PM by Stoobietoo. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • 12-26-2011 7:21 PM

    Problem running Product Configuration Guide.


    Some time ago I installed and ran the Product Configuration Guide downloaded from this site. it all worked fine and I used it a few times. I tried to run it today and got the message -

    BEOCONFIG caused General Protection Fault in Module BEOCONFIG.EXE at 000D:02AA.

    It will only allow me to click "Close". I have re down loaded and installed it which didn't fix it, so I uninstalled it and re-installed it and still get the same error. I'm not sure what has changed since I last used it, but nothing "PC wise" has changed, I've only installed other software not chaged hardware.

    I'm using Vista 32bit, does anyone have any suggestions. I have done a search but can't find anything that seems useful.


Page 1 of 1 (1 items)