in Search
Latest post 12-17-2011 7:02 AM by RayBright. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 12-16-2011 1:14 PM

    Beolab 4000 sound problems

    I have just brought some beolab 5 speakers as my main front speakers, I have today got a set of beolab 4000 speakers to use as my main center speaker, I am using a yamaha amp via the pre amp sockets, now beolab 5 works perfect but I only am getting a muffledlow volume sound from the beolab4000.

    I brought cables from sounds heavaly (rca) and have set the speakers to line.

    Help please.

     

    One thing the beolab 5 speakers had a volume level stored on them but how can I do that with the 4000?

  • 12-16-2011 4:30 PM In reply to

    Re: Beolab 4000 sound problems

    Hi Ray,

    Welcome to the forum!  I've sent you an email to advise on how to adjust the volume levels of your Beolab 5's, also how to calibrate your AV receiver.  Beolab 5's can overwhelm smaller speakers in  surround sound system, so they may need turning down using the Beo4 remote.

    Other Beolab speakers don't have this built-in volume control, so they rely on the AV receiver to set the volume level that they receive.

    Kind regards,

    Steve.

    Sounds Heavenly Cables are proud to be a sponsor of the BeoWorld Forum!

  • 12-16-2011 6:47 PM In reply to

    Re: Beolab 4000 sound problems

    I have plugged the speakers into other outputs and it seems to work okay, just the centre speaker output.

    I am begining to think an amp fault.

    Can anyone recomend a good av amp that will run the b&o s 

     

    Thanks

  • 12-16-2011 9:17 PM In reply to

    Re: Beolab 4000 sound problems

    I'm using an Onkyo 708 no problems and a lot of possibilities, I have my 8000 as front, 1 4000 center and some non coms as surround work like a charm, BLs connected to line out, and all adjusted with the microphone system that comes with the amp. I run to the amp. computer, tv, Blueray, set top box, BG 5000 and zone 2 out (dining room) I run S45s. I've had the amp for 1.5 years now and never had a problem.

    Beosound 3000, BL 4000, BL 8000, BG 2404,BG 5000, BG CD50, Beocord 5000, BM 901, BM 2400, BM 4000, BV S45, BV 3702. There is nothing we cannot do, but a lot of things we don't want to do!!

  • 12-17-2011 7:02 AM In reply to

    Re: Beolab 4000 sound problems

    Its the preamp centre speaker output that is broken, so time for a new amp

     

    Thanks for the help

     

Page 1 of 1 (5 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL