in Search
Latest post 12-17-2011 12:53 PM by elephant. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • 12-13-2011 4:31 PM

    Posting problems for members with high post count

    December 1, 2011 Martin posted the below to read post, I would like to know if this is a general issue for high count posters, and if yes what is being done about it, lately I've been missing Martins brilliant answers and solutions to all vintage threads

    Dear Beoworlders,

    For certain members on Beoworld, namely the ones with a high post count (like me), posting
    in the Beoworld forum has become quite difficult and troublesome.
    The problem is that whenever a post has been written and the Post button is clicked, the forum
    server goes into orbit. The poster has to wait until the server times out and the Beoworld
    forum help page is shown. Then, the poster has to go back and retype the post
    (or re-paste for us that have come to the conclusion that writing everything in a text editor first and then
    copy/paste it to not lose every written word, is necessary) and then add whatever photos etc. were in
    the post and then click Post again.
    Sometimes it works the second time, often after some waiting, other times a message is shown to
    the effect of eliminating double posts, that is in the case where the database actually acknowledged the
    first post attempt but the server still managed to time out.
    (The technical terms above may not be 100% accurate but the experience and effect is).

    It has been like this for a long time and, initially, I didn't think it would be a huge problem for me and I decided
    that I could live with it but it has turned out to be quite time consuming and frustrating in the long run.
    I have found that I simply cannot be bothered to post as much as I did previously. Choosing what to
    comment on and what not to, based simply on what I can be bothered to wait for, is not my preferred way
    of doing things and, as of tonight, I am no longer willing to waste time on this.

    The above mentioned issue does not seem to affect PMs though, so members wanting to contact
    me, please use the PM system or send me an email.

    I really hope the issue will be fixed very soon but until that, I will post no more in the forum.

    Martin

    Beosound 3000, BL 4000, BL 8000, BG 2404,BG 5000, BG CD50, Beocord 5000, BM 901, BM 2400, BM 4000, BV S45, BV 3702. There is nothing we cannot do, but a lot of things we don't want to do!!

  • 12-13-2011 5:54 PM In reply to

    • 9 LEE
    • Top 10 Contributor
    • Joined on 02-14-2007
    • Moderator - UK
    • Posts 5,223
    • Founder

    Re: Posting problems for members with high post count

    Hi Soren,

    Keith is on with fixing this. Yes, the problem is with high posters as the Telligent program 'scans' all previous posts which creates a timeout as the server is in the USA and this takes fractions of a second too long to process, which triggers the timeout.  Telligent flatly refuse to resolve the issue, despite us paying a fortune in maintenance (which we now refuse to pay as it's not worth a cent).

    Keith is currently writing and copying a whole new database and commands, then we'll move to a UK based server. We hope this will fix it - but the problem lays with Telligent who, as we say, are not interested.

    We'll get there - but Keith has a day job, so do I - and we can't afford to draft in a team of software engineers, so it's a matter of when Keith can spare time.  We're looking at a frightening amount of hours in total, of which he's put in triple figures already.  We're trying our best.

    Lee

    Smile

    BeoWorld - Everything Bang & Olufsen

  • 12-14-2011 9:21 AM In reply to

    Re: Posting problems for members with high post count

    9 LEE:

    We'll get there - but Keith has a day job, so do I - and we can't afford to draft in a team of software engineers, so it's a matter of when Keith can spare time.  We're looking at a frightening amount of hours in total, of which he's put in triple figures already.  We're trying our best.

    Lee

    I've been thinking about this for some time, specially since you posted about the prize draw and how time consuming it is to keep the forum up and running.

    As I see it both you and Kieth are are overloaded, maybe its time to reach out to our 17.000 + members to find volonteers who can help, I'm sure there is people out there with the knowledge needed and the wish to help.

    If I can help in any way I'm ready to put in some hours every week, I am no "geek" but can organize and write in 5 langauges (Danish, Swedish, German, Spanish and English) I have in the past designed some simple (of the rack and Simple) websites and I also have some ideas to make the forum easier to use, I never brought them up as I know how much work you and Kieth have at the moment.

    So if I can do anything let me know, at the moment the forum is a bit flat as we are missing answers and interesting thread from more "high posters. And if there are volonteers out there, post here.

     

    Beosound 3000, BL 4000, BL 8000, BG 2404,BG 5000, BG CD50, Beocord 5000, BM 901, BM 2400, BM 4000, BV S45, BV 3702. There is nothing we cannot do, but a lot of things we don't want to do!!

  • 12-14-2011 9:27 AM In reply to

    Re: Posting problems for members with high post count

    Søren Mexico:
    So if I can do anything let me know, at the moment the forum is a bit flat as we are missing answers and interesting thread from more "high posters. And if there are volonteers out there, post here.

    I actually had to create a new "posting" account to bypass the problems.

    Short of that -like Martin, my activity has dropped to almost nada!

    Volunteering is a nice idea... I call dibs on assisting in the Prize Draw! Whistle

    • B&o bottle opener
  • 12-14-2011 11:04 AM In reply to

    • mediabobny
    • Top 200 Contributor
    • Joined on 04-19-2007
    • Greenwich Village, NYC
    • Posts 336
    • Founder

    Re: Posting problems for members with high post count

    What's the address to send bribes to?  Devil

  • 12-16-2011 9:23 PM In reply to

    Re: Posting problems for members with high post count

    Today I got send to, a moderaror has to check your posting 1 time, later I lost my posting with time out, from now on I will post with one pic at a time.

    Beosound 3000, BL 4000, BL 8000, BG 2404,BG 5000, BG CD50, Beocord 5000, BM 901, BM 2400, BM 4000, BV S45, BV 3702. There is nothing we cannot do, but a lot of things we don't want to do!!

  • 12-17-2011 8:49 AM In reply to

    Re: Posting problems for members with high post count

    Ladies & Gentlemen,

    I am currently out of the UK in Dubai, but picked up this thread on my mobile and thought I would take the opportunity to expand on Lee's feedback to you earlier in this thread.

    Firstly, I want to offer my apologies to those members who have had problems posting in recent months, its not only been frustrating to you, but also me and the rest of the Moderating team.

    The core of the problem is a flaw in Telligents software which only showed up after about 2 years of running the current version, by which time Telligent had moved on three versions and therefore they would not fix the issue. At their suggestion I agreed to update to the only next version we could without starting over again from scratch and that forum has been running for some 6 months now which the moderators are using. However, it has the same problem, so clearly I could not make it available to you all because it did not provide a resolution to the problem.

    Telligent's Community Server software is a little like Microsoft's Excel, very powerful, but you only ever use about 5% of its functionality. It is very complex and upgrades all have to be done effectively manually.

    Given, that we have now given up on Telligent and their support team, I proposed the following plan to the moderating team which they accepted and I am now in the process of implementing:-

    1. Build a new Telligent SQL server database from scratch which is done and running, but not yet fully configured and tested
    2. Implement a new dedicated server based in Europe which runs the new forum and the SQL server with nothing else running on that server. Currently the Beoworld forum SQL server in the US is shared with some 200 other databases.
    3. Once the new forum has been fully tested and launched, then make the current forum "Read Only" with links from the newly launched forum back to the now archived forum from each section.

    So, the goal is to have a fast forum for all new postings, yet have ALL previous threads from day one of Beoworld which this version started on 16th April 2007 available and searchable.

    Over the Christmas period I am planning to complete the work except for moving the new forum to a new dedicated server, which will be the very last task. Early in the New Year I will be asking twenty or so regular members to help with the testing prior to the formal launch.

    Regards Keith....

  • 12-17-2011 12:53 PM In reply to

    Re: Posting problems for members with high post count

    Thank you Keith for your perseverence, I know just how frustrating software can be

    I wish we could reward you in some way ... "thanks" seems so inadaquate 

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

Page 1 of 1 (8 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL