in Search
Latest post 05-12-2011 7:02 AM by david707. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • 05-07-2011 4:18 PM

    Avant problems

    I am using a type 8453 Avant 32 DVD in a link room. The TV switches off the screen and returns to stand position 0 when an audio source is selected. Is there a way to stop it doing this and continue watching TV with (for e.g) radio through the speakers as is the case with the LX5500?

    I am also unable to get stereo sound (via the BC9500) from video sources. With the LX pressing "AV" followed by the video source achieves this but there's no sound from the Avant. The TV is in option 6. Any advice appreciated.

    David 

  • 05-08-2011 12:53 AM In reply to

    • hfat
    • Top 500 Contributor
      Male
    • Joined on 05-18-2010
    • Austria
    • Posts 176
    • Gold Member

    Re: Avant problems

    I'm not really sure what you mean, but I try:

    If you mean that you want to listen to a linked audio source while watching TV it will be working i you use the Link-AV command. Select the Link-AV command on your Beo4 by pressing List repeatedly until it's displyed. Then press the source button you want to listen. The TV should display your video local video source togehter with the linked sound.

    To get stereo sound of linked video sources you use just the same procedure. After having linked a video source, you issue a Link-AV command with the same video source. You will get the stereo sound over ML instead of mono linked audio.

    hfat

  • 05-08-2011 6:36 AM In reply to

    Re: Avant problems

    Thanks for the suggestion. Unforunately Link-AV has the same effect as AV. Could it be the option setting? Option 6 is shown in the PCG for the Avant and everything (other than stereo sound from video sources) works fine.  

  • 05-08-2011 8:52 AM In reply to

    • hfat
    • Top 500 Contributor
      Male
    • Joined on 05-18-2010
    • Austria
    • Posts 176
    • Gold Member

    Re: Avant problems

    Just verfied the suggested procedure on mine, type 8440. Working perfectly. Option 6 meanbs that the avant will work as link slave for audio and video. Which audio and video master do you use? I use a BV10 ans BS3200.

    When watching local dtv source I link-AV CD and video continues and I hear CD playing. After Linking TV from BV10 I Link-AV TV an hear stereo sound from main TV.

    No other options are modified on Avant or BV10.

  • 05-08-2011 3:14 PM In reply to

    Re: Avant problems

    Video master is BV8-40 and audio is BC9500. Certainly my LX5500 link TV performed in exactly the same way as your Avant. There must be some issue with my Avant and/or Beolink converter.

     

  • 05-09-2011 1:19 AM In reply to

    • hfat
    • Top 500 Contributor
      Male
    • Joined on 05-18-2010
    • Austria
    • Posts 176
    • Gold Member

    Re: Avant problems

    My Avant is also in Mode 6 no other options are modified. You are shure you use link-av command and not the av command (sorry for the question). My evant behaves the way you describe when I use the av command.

    Maybe we could compare the SW versions. I can give you mine to morrow morning.

  • 05-11-2011 8:52 AM In reply to

    Re: Avant problems

    david707:
    The TV switches off the screen and returns to stand position 0 when an audio source is selected. Is there a way to stop it doing this and continue watching TV with (for e.g) radio through the speakers as is the case with the LX5500?

    My Avant is now with a relative, but from recollection I could not find a way around the audio source - Stand position 0 problem.

    Even placing a CD in the DVD player has the same problem: the TV is set to your chosen position, but then a couple of minutes after starting a CD playing the TV suddenly thinks that because there is no picture it needs to go to the Stand 0 position. I seem to recall that the best we could do was to have audio through a freeview channel and then experiment with the Picture in Picture module function to take a TV channel from a different source (but you then are only viewing a postcard sized picture whilst the radio channel plays if I recall correctly).

    Graham

     

    I used to be indecisive, now I'm not so sure. [W C Fields]

  • 05-12-2011 7:02 AM In reply to

    Re: Avant problems

    hfat is correct in that when watching a video source on a (linked) Avant  AV>audio source means you can listen (for e.g) to the radio while the screen remains on. It does not switch off the tube and return to position 0. Very useful to know.

    Like you I have not found a way to do this using its own DVD player for CD's. They presumably made it do this because they did not give it a picture mute facility. The problem is when it moves to position 0 it tends to be away from the optimum position for stereo sound!

    My problem of not being able to access sound from main room video sources remains a mystery. It seems likely to be the Avant software preventing this.  

    David

Page 1 of 1 (8 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL