in Search
Latest post 10-08-2009 3:10 PM by BegBeo. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • 09-26-2009 2:44 PM

    • BegBeo
    • Not Ranked
    • Joined on 04-23-2008
    • Stockholm - Sweden
    • Posts 60
    • Gold Member

    BeoLab 8000 no Standby light and no function

    Hi got a Beolab 8000 as has no Standby and complete death
    The Fuse F1 and F2 is ok 
    also the thermal fuse is ok
    Fuse resistor R64 on PCB02 is ok

    So I guess the error is in stand-by transformer ?????

    I'm not sure and since I have to order a transformer
    I would like to sense if anyone else here had the same error on his Beolab 8000
    and can perhaps help me find the error on my BL8000

    regards

    Jan

    Filed under: , ,
  • 09-26-2009 6:26 PM In reply to

    Re: BeoLab 8000 no Standby light and no function

    I have had this fault and it was indeed the standby transformer. I bought a complete new transformer board.

    Regards Graham

  • 09-27-2009 3:52 AM In reply to

    • BegBeo
    • Not Ranked
    • Joined on 04-23-2008
    • Stockholm - Sweden
    • Posts 60
    • Gold Member

    Re: BeoLab 8000 no Standby light and no function

    Thanks Graham for your response, I was not sure with the stand-by transformer and thank you very much for your reply stating that my guess is quite right I'll order a new stand-by transformer after I changed it I tell you if I have Beolab 8000 started again.
    Regards Jan
  • 09-27-2009 10:57 AM In reply to

    Re: BeoLab 8000 no Standby light and no function

    The standby transformer outputs to the power supply board via an interconnecting cable. If you have no standby input to the power supply board then the standby transformer must be burnt out.

    There was a reason for ordering a complete transformer board but I don't recall what it was. Maybe the transformer alone was not available??

    Regards Graham

  • 09-28-2009 1:43 PM In reply to

    • chartz
    • Top 75 Contributor
      Male
    • Joined on 07-20-2009
    • Burgundy
    • Posts 984
    • Gold Member

    Re: BeoLab 8000 no Standby light and no function

    Hi,

     I too got that on a supposedly "dead" 8000.

    Not so: the white connector in the PSU block had somehow found its way inside the block!

    I just pushed it back in place!

    Jacques

  • 09-28-2009 2:55 PM In reply to

    • BegBeo
    • Not Ranked
    • Joined on 04-23-2008
    • Stockholm - Sweden
    • Posts 60
    • Gold Member

    Re: BeoLab 8000 no Standby light and no function

    Thank you for your response and your help but want to ask you what do you mean with (PSU Block) ?
    excuse my stupid question.

    Regards Jan
  • 09-28-2009 3:29 PM In reply to

    • chartz
    • Top 75 Contributor
      Male
    • Joined on 07-20-2009
    • Burgundy
    • Posts 984
    • Gold Member

    Re: BeoLab 8000 no Standby light and no function

    PSU: power supply, transformer et al.

    Jacques

  • 09-28-2009 5:49 PM In reply to

    • BegBeo
    • Not Ranked
    • Joined on 04-23-2008
    • Stockholm - Sweden
    • Posts 60
    • Gold Member

    Re: BeoLab 8000 no Standby light and no function

    Thanks All contacts were ok
    Regards Jan
  • 10-08-2009 3:10 PM In reply to

    • BegBeo
    • Not Ranked
    • Joined on 04-23-2008
    • Stockholm - Sweden
    • Posts 60
    • Gold Member

    Re: BeoLab 8000 no Standby light and no function

    I have succeeded, my Beolab 8000 works again. The error was on stand-by transformer.
    Have attached a photo from trafon I have opened that you can see that it is burned.
    For trafon I paid 45 pounds including shipping.
    Next time when similar errors, we know where to find the error.
    Regards Jan
Page 1 of 1 (9 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL