in Search
Latest post 09-05-2007 6:15 PM by The Stig - ver. 1.7. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • 09-03-2007 12:07 PM

    • Fil
    • Top 500 Contributor
    • Joined on 04-17-2007
    • Posts 90
    • Founder

    Avant format problems

    Hi .

    I have a 32" real flat avant which has up until now proved to be faultless.

    But now when i turn it on the tv no longer adjusts the picture to the screen size and stays in the narrow format , it will adjust via the beo 4 but i want it to do it automatically like it used to.........................

    Can any one please help / advise?

    Thanks in anticipation

    Fil

     

  • 09-03-2007 12:46 PM In reply to

    Re: Avant format problems

    Is this problem occurring when using a STB only ?

    Regards Keith....

  • 09-03-2007 1:06 PM In reply to

    • Fil
    • Top 500 Contributor
    • Joined on 04-17-2007
    • Posts 90
    • Founder

    Re: Avant format problems

    Hi Keith

    It seemed to start with the sky ( standard box ) but now seems to be doing on terrestrial too )-:

  • 09-03-2007 1:11 PM In reply to

    Re: Avant format problems

    Have you had any software updates or configuration changes recently i.e. leading up to the problem ?

    Regards Keith....

  • 09-03-2007 1:15 PM In reply to

    • Fil
    • Top 500 Contributor
    • Joined on 04-17-2007
    • Posts 90
    • Founder

    Re: Avant format problems

    Haven't touched it ........it is linked to a BS 7000 , penta 3's front and 4000's rear and standard sky box and has been like that for 8 months or so ,no problems even after turning the whole lot off whilst on holiday for 2 weeks
  • 09-03-2007 1:21 PM In reply to

    Re: Avant format problems

    Interesting, you may wish to start by checking the SCART cable.

    Start by unpluging the SCART cable to the Sky box and see if you still have the problem with terrestrial transmissions 

    Regards Keith....

  • 09-03-2007 1:25 PM In reply to

    • Fil
    • Top 500 Contributor
    • Joined on 04-17-2007
    • Posts 90
    • Founder

    Re: Avant format problems

    i've turned the lot off again while i go out for the evening but will try on my return ( if not too drunk) , meanwhile Keith , if you have any other suggestions i would be more than happy to hear them  , at least it will save a delay ( and my frustration) until you're next on line!

    Many thanks for your help so far

    Fil

  • 09-03-2007 1:44 PM In reply to

    • Fil
    • Top 500 Contributor
    • Joined on 04-17-2007
    • Posts 90
    • Founder

    Re: Avant format problems

    .........sorry , forgot to mention the V8000 linked to it all

    Regards

    Fil

  • 09-03-2007 4:36 PM In reply to

    Re: Avant format problems

    Hi under format 1 there are 3 "sub formats" 4/3 - 14/9 and 15/9 or 16/9 depending on model.

    the thing is:  you last used "sub format" is the one it will use as default when in format 1. you change the sub format by << - >> or up and down (depending on model) when it's in format 1.

  • 09-03-2007 6:46 PM In reply to

    • Fil
    • Top 500 Contributor
    • Joined on 04-17-2007
    • Posts 90
    • Founder

    Re: Avant format problems

    The Stig.

    Not only must your knowledge of B&O be unsurpassed...........................

    your driving aint bad either!!!

    Thanks! something potentially SO complicated turned out to be so simple.

    Ps. If you ever get hold of a DB9 and you're down my way give me a shout................

     

    Thanks to everyone that helped.........what a fantastic , helpful bunch / lot  there are on this site!

    the only thing left is for me to win a prize!!!

    Thanks again from one very happy B&O enthusiast

    Fil

  • 09-05-2007 6:15 PM In reply to

    Re: Avant format problems

    Laughing will do...
Page 1 of 1 (11 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL