in Search
Latest post 02-28-2012 1:33 PM by Beobuddy. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 02-17-2012 4:14 AM

    BeoVision Avant 28" 50Hz slowed down

    Hello!

    I just got this problem with my avant:

    From mains powered on, it can be switched on, everything is allright, picture 100% sharp and clear, no flyback lines.

    Sound is okay, crisp and no hisses.

    when i want to change mode(VCR, Camcord), or switch channels, it just freezes, for example it changes the channel, sound is okay, but pciture appers 20 seconds later.

    contorls dont work, e.g. if i want to change volume it lags, minutes later it appers on the little red display.

    anythng pressed on the remote, the little red lcd becomes more lit up(so active, that command is recived).

    has anyone met this problem before?

    my set has never been serviced, it's 100% original.

    Greetings

    widerstand

  • 02-17-2012 11:36 AM In reply to

    Re: BeoVision Avant 28" 50Hz slowed down

    I have had a simular problem with my Avant DVD, picture OK, but operation was very slow. Even though the picture was OK, the tube was the cause of the problem........

  • 02-28-2012 1:33 PM In reply to

    Re: BeoVision Avant 28" 50Hz slowed down

    If there is a ML device attached, disconnect the ML on the back.

    It can also happen if there is a beoport module. Things can be mixed up.

    This was for me the reason for slow response of the tv.

Page 1 of 1 (3 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL