in Search
Latest post 01-30-2012 9:57 AM by Tito. 17 replies.
Page 1 of 1 (18 items)
Sort Posts: Previous Next
  • 01-15-2012 6:20 AM

    • Tito
    • Top 500 Contributor
    • Joined on 05-22-2007
    • Posts 162
    • Bronze Member

    Beo 5 Config Problem

    Hallo,

    Wollte jetzt mal meine Beo 5 neu konfigurieren aber leider

    kann ich die nicht auf meine Beo 5 kopieren zeigt

    mir immer an Write timeout kann mir jemand sagen wie ich 

    das Problem beseitigen kann?

    Habe die Beo 5 schon auf Standardeinstellung zurück gestellt

    aber der Fehler kommt immer wieder?

    MFG

    tito

  • 01-19-2012 2:11 PM In reply to

    • Tito
    • Top 500 Contributor
    • Joined on 05-22-2007
    • Posts 162
    • Bronze Member

    Re: Beo 5 Config Problem

    Hallo,

    Hat keiner einen Tipp für mich woran das liegen kann?

    Kann es sein das das Tool unter Windows 7 nicht geht ?

    Weil mein Händler hat noch XP drauf.

    Kann das jemand bestätigen.

    Mfg

    Tito 

  • 01-19-2012 2:23 PM In reply to

    • hfat
    • Top 500 Contributor
      Male
    • Joined on 05-18-2010
    • Austria
    • Posts 176
    • Gold Member

    Re: Beo 5 Config Problem

    Hallo,

    Welche Version des Tools verwendest du? Ich verwende das Tool unter Windows 7 ohne Probleme. 

    Hfat

  • 01-20-2012 12:57 PM In reply to

    • Tito
    • Top 500 Contributor
    • Joined on 05-22-2007
    • Posts 162
    • Bronze Member

    Re: Beo 5 Config Problem

    Hallo,

    Habe die ganz neue 5.12 kann auch alles

    Konfigurieren nur wenn ich es auf die Beo 5

    Überspielen will Downloaded es bis zur Mitte

    Und dann sagt er mir Write timeout ?

    Keine Ahnung warum habe das Problem

    Aber auch mit einem älteren Tool gehabt.

    Mfg

    Tito

  • 01-21-2012 3:17 AM In reply to

    • hfat
    • Top 500 Contributor
      Male
    • Joined on 05-18-2010
    • Austria
    • Posts 176
    • Gold Member

    Re: Beo 5 Config Problem

    Hallo,

    Seit der Version 4.11 habe ich das Problem auch fallweise. In dem Fall starte ich das Configtool und setze die Beo6 erst dann in die Dockingstation.  Wenn ich das Tool mit eingestecker Beo6 starte, habe ich auch das Problem.

    Ansonsten würde ich im Forum suchen, wie man ein Downgrade der Firmware machen kann und es wieder mit 4.11 versuchen. Ich habe für mich keinen Vorteil der neuen Version erkannt, da ich keinen Bs5 habe und daher keinen wifi support benötige.

    Hfat

     

  • 01-24-2012 11:33 AM In reply to

    • Tito
    • Top 500 Contributor
    • Joined on 05-22-2007
    • Posts 162
    • Bronze Member

    Re: Beo 5 Config Problem

    Hallo,

    Habe jetzt denn PC von meinem Sohn probiert

    Und jetzt geht's warum wieso keine Ahnung?

    Ist aber auch egal.

    Eine Frage habi ich aber noch:

    Ich habe einen Technisat HD k2 und Sky Bundesliga via Puck verbunden

    Leider funktioniert die Optionstaste nicht wenn ich bei Konferenz umschalten

    Will gibt es da ein Update für denn Technisat , ?

    MfG

    Tito

     

  • 01-24-2012 12:09 PM In reply to

    • hfat
    • Top 500 Contributor
      Male
    • Joined on 05-18-2010
    • Austria
    • Posts 176
    • Gold Member

    Re: Beo 5 Config Problem

    Hallo,

    Welchen PUC aus der Auswahlliste hast du verwendet?

    Ist das derselbe, welcher auf deinem BV10 eingespielt wurde?

    Du kannst ganz einfach prüfen, ob die Beo5 den richtigen Code schickt, wenn du im Simulator auf die Opt-Taste klickst und vergleichst ob dieselbt CNTL_xx Nummer geschicht wird, wie am BV10 bei Menu angezeigt wird.

    Falls es hier Unterschiede gibt, änderst du am einfachsten die Zuordnung des IR-Befehls für die Opt-Taste im Configurator

    hfat

  • 01-24-2012 12:12 PM In reply to

    • hfat
    • Top 500 Contributor
      Male
    • Joined on 05-18-2010
    • Austria
    • Posts 176
    • Gold Member

    Re: Beo 5 Config Problem

    Hallo,

     

    Fällt mir noch was ein:

    Beim Technisat gibt es eine unterschiedliche IR-Zuordnung, je nachdem ob Cursor-Mode verwendet wird oder nicht. Daher müssen auch die Einstellungen am BV10 und in der Beo5-Konfig (bei den Produkteigenschaften zum BV10) identisch sein.

    hfat

  • 01-25-2012 12:38 PM In reply to

    • Tito
    • Top 500 Contributor
    • Joined on 05-22-2007
    • Posts 162
    • Bronze Member

    Re: Beo 5 Config Problem

    Hallo,

    Also ich habe im BV Tec Digicorder angegeben und in der Beo 5 Digicorder S 1 und es geht ja auch alles bis auf Option

    ich könnte noch Tec Digital PK und Tec Digital PR - K versuchen aber möchte eigentlich denn IR Code

    ändern ? Wenn ich in der Simulation auf Option gehe zeigt er mir TV CNTL_Wind an jetzt müssen sie mir erklären wie ich den 

    Befehl am BV sehen kann ( habe leider keinen Schimmer ) und woher weiß ich welcher Befehl oder welche Nummer ich nehmen muß ?

    Damit mir die Option nachher auch bei Sky dann die Konferenzauswahl anzeigt.

    Ich sage schonmal besten Dank für ihre Mühe und hoffe wir kriegen das hin.

    MFG

    tito

    Cursor Mode wird nicht genutzt.

  • 01-25-2012 1:14 PM In reply to

    • Tito
    • Top 500 Contributor
    • Joined on 05-22-2007
    • Posts 162
    • Bronze Member

    Re: Beo 5 Config Problem

    Also beim BV im Menü wird die Option leider gar nicht Angezeigt,

    daher kann ich demnach im Config Tool auch keine Nummer einsetzten oder?

    MFg

    tito

  • 01-25-2012 2:28 PM In reply to

    Re: Beo 5 Config Problem

    Hallo

    Ich werde mir morgen mal den PUC anschauen und gebe dann Bescheid, was ich für die beste Lösung halte.

    mfg

  • 01-25-2012 5:15 PM In reply to

    • hfat
    • Top 500 Contributor
      Male
    • Joined on 05-18-2010
    • Austria
    • Posts 176
    • Gold Member

    Hallo,

    Leider sind in der Version des Konfig-Tools einige IR-Codes beim Technisat durcheinander gekommen. Ich hab dir ein, von mir abgeändertes XML für den Technisat angehängt. Das kannst du mal probieren. Bitte entzippen und in das Verzeichnis "C:\Bang & Olufsen\Beo5 Configuration Tool\ThirdParties\PUC Sources\10.STB\Technisat" kopieren.

    Ansonsten kannst du nur auf die PUC-Beschreibungen von PapaJustify warten und die Konfig danach anpassen, wie der PUC im BV10 vorhanden ist.

    hfat

  • 01-27-2012 11:44 AM In reply to

    • Tito
    • Top 500 Contributor
    • Joined on 05-22-2007
    • Posts 162
    • Bronze Member

    Re: Beo 5 Config Problem

    Hallo,

    Werde deine Version mal am Sonntag prüfen kannst du mir denn sagen welchen Code er dir anzeigt wenn du auf Option drückst ?

    bzw. geht es bei dir mit der Option weil dann kann ich ja deinen Code übernehmen.

    ZU PapaJustify:

    Hast du evtl. schon eine Lösung gefunden ?

    Danke aber für eure Bemühungen und wir werden es schaffen.

    MFG

    tito

  • 01-27-2012 3:43 PM In reply to

    • hfat
    • Top 500 Contributor
      Male
    • Joined on 05-18-2010
    • Austria
    • Posts 176
    • Gold Member

    Hallo,

    Ich habe die PUC Beschreibung gefunden, nach der ich mein XML erstellt habe. Das sind die PUCs die der BV10 ohne Cursor Mode sendet (dh. im Menu muss Beo4 Navibutton ausgeschaltet sein). Siehe Anhang.

    hfat

  • 01-27-2012 4:13 PM In reply to

    • Tito
    • Top 500 Contributor
    • Joined on 05-22-2007
    • Posts 162
    • Bronze Member

    Re: Beo 5 Config Problem

    Hallo,

    Also müsste ich bei mir in der Beo 5 die Taste Option mit dem Befehl CNTL_2 konfigurieren ?

    Richtig ? Werde ich aber morgen mal vor dem Spieltag aufspielen und sehen ob es passt , das 

    wäre natürlich super.

    Habe dir aber auch noch ne PM geschickt.

    MFG

    Tito

  • 01-28-2012 2:24 AM In reply to

    • hfat
    • Top 500 Contributor
      Male
    • Joined on 05-18-2010
    • Austria
    • Posts 176
    • Gold Member

    Re: Beo 5 Config Problem

    Ja, das ist korrekt. Allerdings ist bei dem neuen Konfig-File  der Info-Button mit CNTL_2 belegt. Somit kannst du das einfach testen, ohne eine neue Konfig zu erstellen.

    hfat

  • 01-30-2012 5:03 AM In reply to

    Re: Beo 5 Config Problem

    Hallo Tito,

    entschuldige, dass ich mich erst so spät melde. Ich habe jetzt mal nachgeschaut. Für den Technisat Digicorder S1 ist bereits eine neue Version V02.20a erhältlich. 

    In dieser Version kann Option auf GO+9 abgerufen werden (alte Beo4 ohne Nav.Button). Außerdem ist die Funktion über GO+Gelb (alte Beo4) oder Shift+Gelb (neue Beo4) verwendbar. 

    Was die Beo5/6 Version angeht, sehe ich gerade, dass dort totales Chaos herrscht. Da bedarf es einiger Verbesserungen. Evtl. kommen die schon in den nächsten Tagen. Dann sicher auch mit funktionierendem Option-Button...

    Gruß,
     -- Papa J

  • 01-30-2012 9:57 AM In reply to

    • Tito
    • Top 500 Contributor
    • Joined on 05-22-2007
    • Posts 162
    • Bronze Member

    Re: Beo 5 Config Problem

    Hallo,

    Also bis auf Option geht eigentlich alles was ich brauch,

    habe auch festgestellt das die FB vom Technisat stark genug ist und

    ich dann die Option mit der orig. FB einstelle und es ist ja auch nur beim 

    Fussball und ich auch keine Lust habe wieder alles neu zu machen.

    Trotzdem vielen Dank für euere Bemühungen.

    MFG

    Tito

Page 1 of 1 (18 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL