in Search
Latest post 01-06-2012 6:35 PM by elephant. 16 replies.
Page 1 of 1 (17 items)
Sort Posts: Previous Next
  • 12-20-2011 3:39 PM

    Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    I have MacMini and a BeoCenter2. The Mac has been connected to the BeO trough the aux. This works fine. But I wanted the N.Music and N.Radio.

    So I got a used BeoPort PC 2 from my Beo dealer. 

    I have read this forum, manuals several times, but I cant get this to work. 

    I have connected the BeoPort as supposed. Usb from computer, 3,5 mm audio. Masterlink to BeoCenter2 and the powerlinks in the BeoPort. 

    When I do this the remote cant start the BeoCenter2. And the N.Music/Radio does not work. 
    I have the BM Link software - I also uppgraded the BeoPort with the new software.

    I have tried the Link player, set it in all commands.

    Nothing will seem to work.

    Are there anyone out there who knows what can be wrong here.

    I cant get to the registration page at Bangolufsen either.. The manual that I have is strictly PC. And Looking at Odlunds page I do everything like he says..

    Can the masterLink cable be broken and be the source of my problems or do I need any other software for this?

     

    The software on my Imac is the latest.  

    BeoCenter 2, Beovision 10-46, BeoLab3, BeoLab4000, BeoLab3500, Beo4

  • 12-21-2011 3:03 AM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    Difficult to say from this distance; I am sure others will give you advice as to what OPTION settings you need.

    What I do not understand is why the remote no longer activates the BC2.

    You do not mention if you have a BeoPort IR eye ... did you install one ?

    Did you change the BC2's option setting ?

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 12-21-2011 3:12 AM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    Hey,

     

    I read the maual for the BC2 last night and read about the options - I had totaly missed this! What option shall I have here? 

    If the option will do changes this will probably be that the speakers will work proparly again.. This will be great! 

    However the other problem is still the software.. Maybe this will change after the BC2 settings? 

    Yes I have the IR eye for the Beoport. 

    BeoCenter 2, Beovision 10-46, BeoLab3, BeoLab4000, BeoLab3500, Beo4

  • 12-21-2011 3:42 AM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    I think this diagram approximates your set-up.

    It suggest the two OPTION settings you should have ...

     


    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 12-21-2011 3:49 AM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    This is exactly the setup I have made. 

    This afternoon I will try to make the changes in the BC2 setup to option 2 and see if there is a difference.. 

    As for now the BC2 does not start with the remote and no sound comes out to the speakers.. 

    BeoCenter 2, Beovision 10-46, BeoLab3, BeoLab4000, BeoLab3500, Beo4

  • 12-21-2011 3:56 AM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    rikarde:
    This afternoon I will try to make the changes

    Good luck !!

    One second thought, just triple check which mini-jack plug holes you have got the audio and the IR eye plugged into.

    There are 3 plus a hidden one that can confuse the you player :-) especially (if like me) you are wiring while looking at the unit upside down and back to front Laughing

    The hidden AUDIO out is usually covered by a black sticker and marked "for future use" (and the future never came), and the 3rd is of course the headphone socket on the front of the unit which would cut out the speakers I suspect ...

     


    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 12-21-2011 3:45 PM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    I have the above setup.

    All wiring is correct - has always been. 

    I have made the setup List-option-2 I can change source on my bc2, but I cant get any sound to my speakers.. And when I press N.music nothing hapends in my mac. Still no sound. I tested all options 1-9..

    This is really bugging me, I getting a bit irritating about this. Maybe BeO demands more than just plug and play to work properly..? 

    Maybe I will return the BeoPort and cheer myslef up with a BeoTime instead :D

    My preg GF is asking if im gettin obsessed about this box.. Maybe I am :) 

    BeoCenter 2, Beovision 10-46, BeoLab3, BeoLab4000, BeoLab3500, Beo4

  • 12-21-2011 5:10 PM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    rikarde:
    I have made the setup List-option-2 I can change source on my bc2, but I cant get any sound to my speakers.. And when I press N.music nothing hapends in my mac. Still no sound. I tested all options 1-9..

    That is wierd !

    So we know that the MasterLink connection is working .... maybe .... or maybe not, perhaps the BC2 responded directly to the IR from the remote ?

    I think there is a way for BMLink to interrogate the BeoPort (check its firmware level, etc) can we try doing that to see if the BeoPort is alive ?


    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 12-21-2011 5:47 PM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    I Have made an firmware uppdatering on the port same as you Have on yours.

     

    BeoCenter 2, Beovision 10-46, BeoLab3, BeoLab4000, BeoLab3500, Beo4

  • 12-22-2011 2:14 AM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    rikarde:

    I Have made an firmware uppdatering on the port same as you Have on yours.

    That is good ... that means the BeoPort is alive and talking to the Mac.

    Now we have to think very hard about what might be "wrong"

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 12-22-2011 5:12 PM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    I returned it to the store today.. I will continue to use the a.aux and not the N.music. It would have been nice to have the box and n.music, then I could have the bluray in to the a.aux.. 

    I will put my money on a 3500 speaker for now instead. Maybe I will try again later with the box.

    If U figure out the prob, I would be very happy to hear, for the future :) 

    BeoCenter 2, Beovision 10-46, BeoLab3, BeoLab4000, BeoLab3500, Beo4

  • 12-22-2011 11:45 PM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    Enjoy the 3500 when you get it !

    Much better than us beating our brains out over this problem :-)

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 01-03-2012 4:22 PM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    rikarde:

    I have connected the BeoPort as supposed. Usb from computer, 3,5 mm audio. Masterlink to BeoCenter2 and the powerlinks in the BeoPort. 

    Just to be sure, you didn't connect the powerlink from the beoport to the powerlink from the BC2 Socket I assume? As it shouldn't.

    This causes definately problems.

    The option setting should have been 6. Both in option 2 causes also collisions on the ML.

  • 01-05-2012 3:25 AM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    I connectred the Beoport to my BC2 with the link cable.. How else could I use the BC2?

    Or should it not be connected during the setup? 

     

    BeoCenter 2, Beovision 10-46, BeoLab3, BeoLab4000, BeoLab3500, Beo4

  • 01-05-2012 4:17 PM In reply to

    • Bart
    • Top 500 Contributor
    • Joined on 04-16-2007
    • Netherlands
    • Posts 128
    • Bronze Member

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    I've done this with my BS3000 but I had the Beolabs connected to the BS3000, not to the Beoport. Worked without any trouble! 

  • 01-06-2012 5:24 PM In reply to

    • kmadon
    • Not Ranked
    • Joined on 09-09-2008
    • Posts 7
    • Bronze Member

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    I've got a similar set-up to yours. Mac mini and beocenter 2 and beolab speakers. My difference is that beolabs are powerlinked into socket unit of bc2 not the beoport. Linkplayer works fine with this setup apart from inability to control volume.I did once try to connect the beolabs to the powerlink of the beoport in an attempt to rectify the volume problem and everything stopped working!
  • 01-06-2012 6:35 PM In reply to

    Re: Problems with BeoPort PC2 - Mac - BeoCenter2 - BeoLab3

    I have to confess that my speakers are also not connected to the BeoPort ... but the volume control is at the speaker end (the BV8) or of course the link rooms

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

Page 1 of 1 (17 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL