in Search
Latest post 12-23-2011 10:23 AM by Carolpa. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • 12-19-2011 12:59 PM

    ALBUM ART on Beo6

     

    Hi everyone!

    I got still problem of album art on the Beo6.

    3 little album arts are no-problem to came up on the Beo6. But big single album art is not.

    I was serching related posts already try it as they posted. But it didn't work.

    (Re-install configuration and re set up wifi connection)

    Anyone can solve this problem?

    What is the standard requirements of 2-way set up?

     

    1. BS5  AUDIO MASTER : YES/NO

    2. BS5 MUSIC SERVER : YES/NO

    3. BS5 OPTION ? :

    4. Beo6 Configuration : BS5 as Audio master?/non audio master?

    5. Beo6 Configuration Language set up?

    6. Beo6 wifi set up? : WPS/AUTO/MANUAL (Should be same IP address between BS5 and Beo6 (Gohost button in the set up menu)

    7. BM5 albumart size?

    8. BM5 albumart file? : BMP/JPG/ETC?

    9. Other setting option?

     

    Please advice.

    Thank you.

     

    Jack.

  • 12-20-2011 10:14 AM In reply to

    Re: ALBUM ART on Beo6

    The version of the CT5.12 that I downloaded from Rapidfileshare made some update of it self via Internet when I logged on with credentials that I got from my dealer. After that the same problem as you have were solved and disappered. Some ghost buttons appeared with the right text and all covers in different sizes now work fine.

    My album art is mixed with small pictures and large which are scanned.

    Audio master yes, music server yes, the others i haven´t checked.

    Brgds Ingvar

    Collector since 1996, BS5/BM5, BL3*4, BL11, BEO6, BV10-46, BL2000, MX4002, Beocom6000, Beotalk1200

  • 12-20-2011 3:23 PM In reply to

    • Alias
    • Top 500 Contributor
    • Joined on 04-23-2008
    • Posts 90
    • Bronze Member

    Re: ALBUM ART on Beo6

    It doesn't matter how big the album artwork is. BS5 converts them automatically. If I paste a 600x600 artwork on the BS5 it is blurry. I think it is because of the Beo6. 

  • 12-20-2011 4:03 PM In reply to

    • ECF
    • Not Ranked
    • Joined on 03-28-2009
    • Posts 17
    • Bronze Member

    Re: ALBUM ART on Beo6

    Hi

     

    Have you read this post?

    Re: Beo6 wifi with Beosound 5

     

    //Erik

     

  • 12-20-2011 6:44 PM In reply to

    Re: ALBUM ART on Beo6

    Hi Erik.

    Thank you for your advice.

    Yes, I read that post already. But it doesn't work for BIG single album art. (3 little album arts are no problem)

    I tried re-install CTtool5.12 and re-set up WIFI connection also.

    My feeling that nobody doesn't know well "standard" condition about use 2 way fuction.

    Currect posts seems like just posted as they tried before.

    So I'm just make sure which is correct.

    Jack.

  • 12-21-2011 8:58 AM In reply to

    • ECF
    • Not Ranked
    • Joined on 03-28-2009
    • Posts 17
    • Bronze Member

    Re: ALBUM ART on Beo6

    Hi again

    I had The exakt same problem. The big coverart not showing and also not sign of any que lists. Did you really delete The complete c:\bangolufsen directory?Not just uninstall? And, of course no, change of language.

    //Erik
  • 12-21-2011 10:20 AM In reply to

    Re: ALBUM ART on Beo6

    My problems were exactly the same, inlogging in the tool and it updated itself and after that it was solved. Perhaps I reinstalled between but i dont remember.

    The inlogging, is that to Beowise or what can it be? I just borrowed the credentials shortly from my dealer.

    Brgds Ingvar

    Collector since 1996, BS5/BM5, BL3*4, BL11, BEO6, BV10-46, BL2000, MX4002, Beocom6000, Beotalk1200

  • 12-21-2011 12:12 PM In reply to

    Re: ALBUM ART on Beo6

     

    No, I didn't deleted completely.

    But I tried new install the S/W another PC and upgraded.

    I thought this is same thing deleted completely. Because my another PC didn't installed CTtool S/W before.

    I'm gonna try again after work. Let you know.

    Thank you so much Erik.

    Jack. 

  • 12-21-2011 12:19 PM In reply to

    Re: ALBUM ART on Beo6

     

    How can you get the credentials from dealer?

    Is it same like ID and Password for online connection?

    If it is, not easy to solve by myself.

    Thank you.

  • 12-21-2011 4:32 PM In reply to

    • ECF
    • Not Ranked
    • Joined on 03-28-2009
    • Posts 17
    • Bronze Member

    Re: ALBUM ART on Beo6

    Hi again

     

    Just to be clear from my side. I did not update the configtool at all. I used the one found on internet and I got the Beo6 to work - even the ghost buttons are now visible.

     

    //Erik

  • 12-22-2011 2:23 PM In reply to

    Re: ALBUM ART on Beo6

     

    Hi this is summery for 2way-fuction.

     

    1. BS5  AUDIO MASTER / MUSIC SERVER / OPTION : NO SPECIFIC SET UP

    2. Beo6 Configuration

        1) PC : microsoft NET Framework 3.5 ver installed. (I have no information about MAC)

        2) If PC already installed low version such as CTtool 5.11, low version software should be delete completely.

            -> C:/bang and olufsen folder should be delete completely after remove low ver cttool S/W on the control panel.

        3) If you can see "SERVER IP" button came up on the wifi set up menu, that means upgrade is done correctly. (No Gohost button)

                "SERVER IP" button will be come up on the top of "MANUAL" button

        4) Laguage : still serching the specific set up. but might be no need to specific language.

    3. Etc

        1) Resoluton of album art : 600 x 600 max, no specific resolution need

        2) Two "N,MUSIC" buttons : There are two "N.MUSIC" buttons will come out. One is same as old fuction (color, MOST,etc...) (red), the other button(white) is shows album arts of current song. You can edit thease buttons in the configuration tool. For example, put the new N.MUSIC" button on the old "N.MUSIC"button.

    So now I am solved album art problem. Please refer to thease conditions. I hope it will be help for new customers in the future.

    Thank you so much Erik, Brgds Invar, Keith, Stefan, Frankmj !!!!

  • 12-23-2011 10:23 AM In reply to

    Re: ALBUM ART on Beo6

    I will not argue the proposed settings, but.....

     

    the main reason one doesn't see the covers is the BM5 it self. As with MOTS it takes time. It must make aditional covers (small and middle format) of the given covers. This takes a while.

    When I installed the sw for the Beo6, I hadn't had a significant update of my music collection for some time. This week I changed the complete Beatles collection from 16 to 24 bit (total of approx 8Gb). Afterward the Beo6 didn't shown the big covers anymore. After a while the original functionallity came back though.


Page 1 of 1 (12 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL