in Search
Latest post 11-30-2011 3:59 AM by Stoobietoo. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 11-28-2011 10:56 PM

    Apple TV 1 to Beosystem 2

    I have a spare scart input, so I bought a 160GB Apple TV 1 to fill the void. As I have to connect to Scart, I bought a Scart -> composite cable and plugged it in. I set the connection to V.TAPE and powered up the ATV. The screen on my Beovision 4 stayed black!

    Can anyone help me with how I can resolve the issue of not seeing the Apple TV on my screen?

    Thanks in advance...

    My B&O: 2009 Catalogue and Pricelist

  • 11-29-2011 2:43 AM In reply to

    • kallasr
    • Top 75 Contributor
      Male
    • Joined on 04-19-2007
    • Willich, NRW, Germany
    • Posts 1,077
    • Founder

    Re: Apple TV 1 to Beosystem 2

    You need a "whatever" to scart cable...

    I used to run the apple tv 1 with a Beosystem 2.
    As far as I remember I had component cables (red/green/blue) and a scart adapter for rgb+audio.
    If I can find any info on this I will let you know tonight (my local time ;-)).

    Ralf

     

    My Beo: Beosound 3000, Beolab 4000, Beo 4 DVD,  Beolab 5000/Beomaster 5000, Beovox S45.2 with Stands, Beosystem 7000 black with Beolink 7000, Beolink 1000, F1000 (3 cubes), Beovox 5000, Beovox 3000, Attyca 1.

  • 11-29-2011 5:08 AM In reply to

    Re: Apple TV 1 to Beosystem 2

    When you got the MK3 BS2 with an VGA input than you could use this adapter:

    http://www.amazon.de/gp/product/B0002W6942

    in order to route the Component output of the Apple TV into the VGA input. Works pretty good in HD .

  • 11-29-2011 10:52 PM In reply to

    Re: Apple TV 1 to Beosystem 2

    I'll check if I have that connection...

    Going through old posts, there doesn't seem to be a difinitive answer!

    My B&O: 2009 Catalogue and Pricelist

  • 11-30-2011 3:59 AM In reply to

    Re: Apple TV 1 to Beosystem 2

    I typed a long answer but think my PC may have crashed as I sent it, (so hopefully this gets through)

    I think you'll be dealing with a couple of issues. (1) The actual setup of your BS2 and (2) the scart to component/composite issue. The ATV1 only gives "component out" natively and I believe all scarts on the BS2 are composite? Someone will correct me if I'm wrong. Assuming I'm correct -

    First you need to get the picture & sound to come on screen - it will be black & white. My ATV1 is set up on my Beovision5 and in the settings menu V.TAPE was set to STB (V.AUX) and I had to add V.AUX to my Beo4.

    Make sure your scart to composite adaptor is an "input" one and not an "output" one ie the 3 coloured sockets "input" to the scart. (You can get input & output types and switched models which make setup easier.)

    On the adaptor connect the red & white to the Adio L&R on the ATV1 and the yellow to the green on the ATV1. Ensure the scart is pressed well into the TV as they can sometimes not sit properly. Now when you turn on you should see the black & white picture from the ATV.

    I then bought this (aTV Flash) to get the coulour fix. Once installed you will see the instructions on their website how to enable colour via composite, follow the instructions, turn off & on and Voila - it works.

    Or you can try this free fix which is what I used initially. (like the author of that thread I found that info on http://www.appletvhacks.net/  and know it works.)

    Good luck

    Stoobie

Page 1 of 1 (5 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL