in Search
Latest post 08-02-2011 2:27 AM by ipaul. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 07-30-2011 4:24 PM

    • Maurice
    • Not Ranked
      Male
    • Joined on 11-26-2007
    • United Kingdom
    • Posts 56
    • Silver Member

    beovision 3 /32 troubles

    HiI have been given a beovision 3/32 today which has the following problem which I have just made a LOT worse. Initially it just dropped a green colour as it warmed up, when right the picture was great which i saw for about a 1/2 hr.  i then removed the back and looked around it appeared not to dirty so i Carefully applied power... redish mostly picture with bright red flyback lines.... I then Gently dusted the tube neck pcb with a paint brush it shorted then the set cut out!!!! yes very stupid of me! it will now only respond to remote on /off after removed from power for a few mins. It will power up with only red screen with flyback linesfor approx 5 seconds then shut down...

    any help much appreachiated

    Regards Maurice

     

    Filed under: ,
  • 08-02-2011 2:27 AM In reply to

    Re: beovision 3 /32 troubles

    My bet is the tube is gone (as usual with these...) and has nothing to do with what you did...

    You could try to get the tube fixed by ''glowing and tapping'' (done by someone who knows about this): nothing gained, nothing lost...or replace the tube (which i could do for around 200 inc new tube so maybe also someone in your region).

    Regards,

    Paul.

Page 1 of 1 (2 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL