in Search
Latest post 01-22-2012 5:06 AM by bayerische. 16 replies.
Page 1 of 1 (17 items)
Sort Posts: Previous Next
  • 07-24-2011 6:39 PM

    What's this? Potential image issue on my BV10

    Hi All,

    Since april BV10 I am a happy owner of a BV10. From the very beginning I have noticed that the panel does not handle 'one colour' images very well, meaning the screen being filled with one colour eg. when a commercial ends and on a background colour the company logo appears. Best notible with brighter colours so I am uncertain if this is 'clouding' as that is related to darker pictures. The same is also seen when something is filmed with a big area of one colour background eg. a talkshow program or an emo-tv program with a typical 'in house' interview where 3/4 of the image is the kitchen wall in a person's house.

    So far i have calmed myself down with the thought that this is inherent at LCD technology not being at his finest.

    It is just today, after working for a long time on my set-up at home (just installed a Mac Mini with great help of Elephant) that I 'dare' to come out. Primarly becase the below image (apple start up screen) looks horrible and is a perfect example of the above issue.

    For your understanding, my Mac Mini is brand new and connected via HDMI. Not sure what the output is but I do understand that there is a difference between 720p and 1080p quality. This however seems to be below that.

    Any thoughts on what this could be? If different pictures are needed please advise what /when to photograph.

    Additonal note to the image: on the top and bottom of the screen, from left to right the white (although it is greyish on the photo) changes / fades from darker to brighter to darker etc. as if there are vertical 'beams'. In my posts to Elephant in another thread I descibe this as if I am watching an image (eg. a wall) being lighted by stage/spot lighting.

     

     

    BS9000, Beolab 3000, Beocenter 7002, RL60.2, beo4, BV10

     

    Filed under: ,
  • 07-25-2011 1:11 AM In reply to

    • Hungedu
    • Top 500 Contributor
      Male
    • Joined on 08-08-2009
    • Ambergris Caye, Belize
    • Posts 128
    • Bronze Member

    Re: What's this? Potential image issue on my BV10

    I get those same slightly lighter and darker shadow lines on my MacBook screen when it starts up on solid, lighter colors as well.  It may be an inherent flaw in the edge-lighting technology - although I'm not sure if my MacBook Air's display is edge-lit or back lit. Anybody here know?

     

    BeoVision 7-55 3D, BeoSound 9000, BeoSound 8, BeoLab 7-6, BeoLab Penta III, BeoLab 8000, BeoLab 6000, BeoLab 2, LC-1, BeoTime (analog clock), Form 1 headphones, Beo 4 remote.

     

  • 07-25-2011 5:12 AM In reply to

    Re: What's this? Potential image issue on my BV10

    On the original thread DoubleU has made this excellent suggestion:

     

    DoubleU:

    Ferdinand:

    Edit: on the 1st picture, on top of screen the 'white' seems to fade from dark / bright / dark / bright .. seen from left to right

    Not good. My guess is there is dust on the layers in your panel. Why don't you generate some solid background colors with your Mini and send those pic's to your dealer.

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 07-26-2011 3:12 AM In reply to

    Re: What's this? Potential image issue on my BV10

    I have a similar problem. Mostly visible on a black screen. I guess it is some sort of backlight bleeding problem. Keep us informed about what your dealer says. I don't know what to do right now.

  • 07-26-2011 3:41 PM In reply to

    Re: What's this? Potential image issue on my BV10

    Pictures are made and I will send these to my dealer to take a look at.

    I will update you all once I have more information.

    BS9000, Beolab 3000, Beocenter 7002, RL60.2, beo4, BV10

     

  • 07-28-2011 10:14 AM In reply to

    • BeoGreg
    • Top 500 Contributor
    • Joined on 07-24-2008
    • South of France
    • Posts 139
    • Gold Member

    Re: What's this? Potential image issue on my BV10

    I unfortunately would say that those marks are "normal" on the BV10, like horrible "clouds" on dark scenes.

    I whent throught a TV change, a screen change on the second tv (updated samsung), the installation of an aluminium plate on the back of the screen removed because of severe cracking noises when cooling, several build softwares updates...and they are still there.

    May I suggest don't waste your time and try to enjoy your very nice toy just the way it is ?

    It's a shame for that amount of money, but at least I tried during more than a year to have a perfect Tv : no results at all !

    Next step for me would have been to ask for a refund, but that would have been another battle. Just fed up.

    Cheers,

    Gregory

     

     

     

    Since 1995 : Beosound Century, Beolink 1000, Beocom 2400, Beovision MX 6000, Beocord VX 7000, Beo 4, LC2, Beosound Ouverture, Beolab 2500, Beocom 6000, Beolab 8000, Beosound 9000, Beovision Avant 32, Keyring, Bottle opener, Beosound 2, A8, Beosound 3, Beovision 10-40, Beo 4 Navigation, BeoTime, Beocom 5, Form 2...  

  • 08-30-2011 6:49 AM In reply to

    Re: What's this? Potential image issue on my BV10

    Any news on how the dealer reacted to this issue. I have the same problem and would like to know how others experience the solutions given by their dealer.

  • 01-16-2012 3:56 PM In reply to

    Re: What's this? Potential image issue on my BV10

    Time sure goes fast. Apologies for late update. Have been very buys with my daughter (6m now) that had a bit of a difficult start. TV was a the bottom of the priority list. Have sent B&O some pictures of the TV and a technician already had a look at it.

    This Friday (January, 20) a B&O technician will come from Denmark. According to my dealer he has the fix to the problem.

    So I will update you guys later on Friday or weekend.

     

    Ferdinand

    BS9000, Beolab 3000, Beocenter 7002, RL60.2, beo4, BV10

     

  • 01-17-2012 3:29 AM In reply to

    Re: What's this? Potential image issue on my BV10

    Ferdinand:
    So I will update you guys later on Friday or weekend.

    Thank you.

    Ferdinand:
    Have been very buys with my daughter (6m now) that had a bit of a difficult start.

    Sorry to hear that; we hope she is better now -- we wish her all th ebest.

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 01-17-2012 3:57 AM In reply to

    Re: What's this? Potential image issue on my BV10

    Ferdinand:

    Time sure goes fast. Apologies for late update. Have been very buys with my daughter (6m now) that had a bit of a difficult start. TV was a the bottom of the priority list. Have sent B&O some pictures of the TV and a technician already had a look at it.

    This Friday (January, 20) a B&O technician will come from Denmark. According to my dealer he has the fix to the problem.

    So I will update you guys later on Friday or weekend.

     

    Ferdinand

    Looking forward to see/hear if he can fix this on site.

     

    My BV10 has the exact same fault, from factory new... 

     

    I haven't had the lust to get it replaced/serviced, as it would probably mean I would have to be without a TV for weeks.

    -Andreas

     

    BLab5, BLab5000, BLab8000, BV10, BS9000, BS3, Beo5, Beo4, BLink1000, BLink5000, BLink7000, A2, A8, Form2

     

     

     

  • 01-17-2012 6:48 AM In reply to

    Re: What's this? Potential image issue on my BV10

    Isn't this problem 'par for the course' with an edge lit LED TV?

    Namely,non uniformity of backlighting,because of the edge placement of the LEDs,producing a 'cloudy' effect.

  • 01-17-2012 10:50 AM In reply to

    Re: What's this? Potential image issue on my BV10

    TerryM:

    Isn't this problem 'par for the course' with an edge lit LED TV?

    Namely,non uniformity of backlighting,because of the edge placement of the LEDs,producing a 'cloudy' effect.

     

    My BV 10-40 also has a little bit clouding, but my new BV 7-40 3D not (and really deeper black).

    /Räuber

  • 01-20-2012 6:13 AM In reply to

    Re: What's this? Potential image issue on my BV10

    Terry, Räuber, Andreas,

    Thanks for your comments. Indeed I also believe that the way the screen is build (i.e. edge lid LED) can not outrule any small imperfections.

    Todat the service man from B&O came an he replaced a rectangular metal plate that sits on the back of the television screen (top). It should avoid that the TV (screen) gets too warm. However if this was not sufficient I could request a screen change.

    Let's see how it will go.

     

    BS9000, Beolab 3000, Beocenter 7002, RL60.2, beo4, BV10

     

  • 01-21-2012 6:28 PM In reply to

    Re: What's this? Potential image issue on my BV10

    Hi all,

    Watched a movie tonight and the image seems to be better but not 100% perfect. One colour background images still have vertical nuances (bit darker and a bit brighter) at the top of the screen. If it -ultimatly- will not irritate me and keep me from watching TV than I will leave as is.

    And with Beogreg's comment in mind, I also tend to believe that this will not go away 100%. Of course I can say 'I will never buy a TV from B&O again' .. but with my BV10 purchase I wasn't planning on that either for the next (many) couple of years Big Smile

     

     

     

     

     

     

     

    BS9000, Beolab 3000, Beocenter 7002, RL60.2, beo4, BV10

     

  • 01-22-2012 3:49 AM In reply to

    Re: What's this? Potential image issue on my BV10

    For this kind of money you should expect and receive perfection. 

    If the picture has serious problems where on earth is the suposed B&O superiority that we are all told about so much and happily pay for like lemmings ?

    I was seriously considering a 10 , now I'm starting to rapidly go off the idea.

  • 01-22-2012 4:01 AM In reply to

    • moxxey
    • Top 25 Contributor
    • Joined on 04-14-2007
    • South West, UK
    • Posts 2,360
    • Bronze Member

    Re: What's this? Potential image issue on my BV10

    Ferdinand:

    And with Beogreg's comment in mind, I also tend to believe that this will not go away 100%. Of course I can say 'I will never buy a TV from B&O again' .. but with my BV10 purchase I wasn't planning on that either for the next (many) couple of years 

    Can you not ask B&O to swap out the TV? They did that twice for me when I had lots of BV7-40 MKIII issues and then my MKIV broke down completely and they brought me a brand new MKIV.

    I bought a brand new BV10-46 in December and there are no clouding issues here, so they've definitely fixed the issue. If you get them to swap it out for a new BV10, the newer model should fix the problem.

    Be more assertive with your dealer. Tell him that you're going to claim under the Sales of Goods Act that you've received faulty goods. Under warranty they should get it fixed and sorted out. 

  • 01-22-2012 5:06 AM In reply to

    Re: What's this? Potential image issue on my BV10

    I've had my BV10 for over a year now...

     

    I'm sort of indecisive about what I should do after the fix of your TV didn't remove the clouding a 100%.

     

    Luckily there's a 3 year warranty! Laughing

    -Andreas

     

    BLab5, BLab5000, BLab8000, BV10, BS9000, BS3, Beo5, Beo4, BLink1000, BLink5000, BLink7000, A2, A8, Form2

     

     

     

Page 1 of 1 (17 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL