in Search
Latest post 01-21-2011 11:50 AM by hackel. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • 01-12-2011 3:08 PM

    • ullven
    • Not Ranked
    • Joined on 11-21-2010
    • Posts 3
    • Bronze Member

    Confused [*-)] January BM5 update not working!

    My BM5-BS5 does not work after the last update.

    The red light blinks, and I can only start from my Beo4 remote. Neither does MOTS work, and sometimes i can´t change the music volume on the BS5.

    Anyone have any ideas? Is it possible to "reinstall" the update?

     

    /Fredrik 

  • 01-12-2011 5:06 PM In reply to

    • stefan
    • Top 50 Contributor
      Male
    • Joined on 04-16-2007
    • 200 miles from Struer
    • Posts 1,733
    • Founder

    Re: January BM5 update not working!

    First I would try to restart the BM5. If the standby light is green press the standby button on the back of the BM5. BM5 should turn to standby, red light on BS5 should stop blinking. Now try to start BS5 by turning the wheel.

    Hope this helps

    Stefan

    PS: Do you remember if BM5 has finished the update?

  • 01-14-2011 4:18 AM In reply to

    Re: January BM5 update not working!

    Fredrik,

    I have exactly the same problem - or should I say problems. But before I got to this stage I couldn't even get the system to operate at all. I contacted my local dealer and was told to switch off and restart the system and then disable the power save setting. I did that and got to the stage you are at now.

    Since then I tried re-booting, switching off and restarting - nothing improved. I then accessed the MB5 to check the log files to see if I could uderstand what might have gone wrong. I found a folder called "crashes". This was a bit of a clue. The BeoSound 5 sub-folder had a number of files in it. I copied all the files from the BeoSound 5 "crashes" folder and sent them to B&O. This is the reply I received.....

    "As we cannot see all details about the fault from the log files you sent us, we suggest you contact a Bang & Olufsen dealer for further help. We suggest you and your dealer try with another BeoSound 5 to see if that helps. We would also very much like to have other log files but that is also be a job for the dealer/technician:"

    Very helpful....what's the point of having log files if you can't tell anything from them.

    Anyway I have a technican coming this morning to look at the system and hopefully will get some idea what has gone wrong.


  • 01-16-2011 12:37 PM In reply to

    Re: January BM5 update not working!

    Hi,

     

     

     

    I had also problems during upgrade....

     

    The system did not boot up as it should (blinking led)

     

    I reinstalled from scratch and did the update again and now it works perfect.

     

    This reinstall goes fast and it does not delete the data or the mots database

     

     

    Nico

  • 01-18-2011 3:25 AM In reply to

    • ullven
    • Not Ranked
    • Joined on 11-21-2010
    • Posts 3
    • Bronze Member

    Re: January BM5 update not working!

    Hello!

    Well I also had to reeinstall from scratch, and after that it works, almost perfect...

    I can only start from my remote (Beo4) and I cant change the volume on my BS5!

    I dont know why? Does anybody else have the same problem?

     

    /Fredrik

  • 01-18-2011 4:04 AM In reply to

    Re: January BM5 update not working!

    Following from my earlier post. The technican came last Friday. He re-installed everything starting with the very original software version and then adding all the subsequent releases. The system is now back and operating properly. It did have to re-build the MOTs database.

    The real problem from my perspective is that he (or no-one else) seems to know what went wrong with the upgrade in the first place. As I said above I sent the log files to B&O and they couldn't tell either. Therefore I have no real confidence that when the next release comes that I will not have exactly the same problem again.

    When working the BeoSound 5/BeoMaster 5 is absolutely fantastic. Everyone loves the system and when we have vistors they are knock out by it. I suspose that is why I am so disappointed when it is not working. 

  • 01-18-2011 4:42 AM In reply to

    Re: January BM5 update not working!

    I have mine connected to BV10-46 and the speakers connected to the TV. The blue bar on the BS5 now always are maximum filled despite the fact that the volume is on different levels. When I had the speakers connected directly to the BM5 the bar was moving according to the volume level. On the other hand I can change volume level om both Beo4 and the BS5.

    Brgds Ingvar

    Collector since 1996, BS5/BM5, BL3*4, BL11, BEO6, BV10-46, BL2000, MX4002, Beocom6000, Beotalk1200

  • 01-21-2011 11:50 AM In reply to

    Re: January BM5 update not working!

    IngvarW:

    ... The blue bar on the BS5 now always are maximum filled despite the fact that the volume is on different levels...

    Brgds Ingvar

    there is no problem at all, every BS5 react as yours once you connect the speaker to the TV. It's the same for my BS5 with a BV7 and many BM5 update never change this.

    ----------------------------------------------------------------------------

    BV7-40, BL9, BL4000, BL2000, BV6-26, Beosound 5, Avant70

Page 1 of 1 (8 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL