in Search
Latest post 11-01-2010 8:45 AM by Jandyt. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • 09-29-2010 3:58 PM

    • Dennis
    • Top 500 Contributor
      Male
    • Joined on 02-01-2009
    • Denmark
    • Posts 172
    • Gold Member

    Beovision LX5500 and Beolab Penta display problem!

    Hi everyone!

    Yesterday I bought a pair of Beolab Penta MKIII and I’m very pleased with them, the sound is absolutely fantastic. I’ve wanted a pair of Beolab Penta MKIII for a few years now. At the sellers house I tested them on one of my Beomaster 3500's, which I brought with me, and the Penta’s worked great! But when I came home, and got the Penta’s connected to my Beovision LX5500, there was no display! I actually “feared” that it would happen, because it also happened sometime, where I shortly connected a pair of Beolab 3000’s to my LX5500.

    Now is the question: What can the problem be? I’ve already concluded these things:

    -          It isn’t the Penta’s, because they worked great with my Beomaster 3500.

    -          It isn’t the cables, because I’m using the same cables (Powerlink MKII cables) as by the Beomaster 3500.

    So it can only be the Beovision LX5500...

    Best Regards

    Loudspeaker

    I was borned with a Beolink 1000 in my hand!

    Ever seen a Beomaster 6001? I have one! Look here.

    Main system: Beovision AV9000, Beocenter 2300, Beosystem 3500, Beolab Penta MKIII, Beolab 3000, Beogram 6500, Beolink 1000, Beolink 5000, Beolink 7000

    Wish list: Beolab 2,


  • 09-29-2010 4:17 PM In reply to

    Re: Beovision LX5500 and Beolab Penta display problem!

    You have flipped the switch on the Pentas from Audio to Video, haven't you?

    -mika

  • 09-29-2010 4:24 PM In reply to

    • Dennis
    • Top 500 Contributor
      Male
    • Joined on 02-01-2009
    • Denmark
    • Posts 172
    • Gold Member

    Re: Beovision LX5500 and Beolab Penta display problem!

    Yes I have. I did it when I connected the cables.

     

    Best Regards

    Loudspeaker

    I was borned with a Beolink 1000 in my hand!

    Ever seen a Beomaster 6001? I have one! Look here.

    Main system: Beovision AV9000, Beocenter 2300, Beosystem 3500, Beolab Penta MKIII, Beolab 3000, Beogram 6500, Beolink 1000, Beolink 5000, Beolink 7000

    Wish list: Beolab 2,


  • 09-29-2010 4:48 PM In reply to

    Re: Beovision LX5500 and Beolab Penta display problem!

    Darn, wasn't that easy then... hopefully someone else has better ideas Sad

    Could be a software level problem in the LX, but I'm not sure if there's anything that could be done about that...

    -mika

  • 09-29-2010 4:57 PM In reply to

    • Dennis
    • Top 500 Contributor
      Male
    • Joined on 02-01-2009
    • Denmark
    • Posts 172
    • Gold Member

    Re: Beovision LX5500 and Beolab Penta display problem!

    That has actually also crossed my mind, that it could be a software problem. I know, that my LX5500 has a software problem, because when I choose "Sound 2" it will be "Sound 3" and when I choose "Sound 3" it will be "Sound 2"... (I can see this on my Beolink 7000, and there isn't anything wrong with my Beolink 7000, because I have tested the 7000 on another TV, and it worked fine there!)  

     

    Best regards

    Loudspeaker

    I was borned with a Beolink 1000 in my hand!

    Ever seen a Beomaster 6001? I have one! Look here.

    Main system: Beovision AV9000, Beocenter 2300, Beosystem 3500, Beolab Penta MKIII, Beolab 3000, Beogram 6500, Beolink 1000, Beolink 5000, Beolink 7000

    Wish list: Beolab 2,


  • 09-29-2010 6:41 PM In reply to

    • Jandyt
    • Top 10 Contributor
      Male
    • Joined on 04-01-2007
    • Clitheroe, Lancashire, UK
    • Posts 13,004
    • Founder

    Re: Beovision LX5500 and Beolab Penta display problem!

    I think you need to set the LX5500 to option 1.5.  Also, what software is in the TV?  It must be at least 1.6.

    This was taken from the PCG

    Andy T.

     

    Poor me, never win owt!

  • 09-30-2010 9:09 AM In reply to

    • Dennis
    • Top 500 Contributor
      Male
    • Joined on 02-01-2009
    • Denmark
    • Posts 172
    • Gold Member

    Re: Beovision LX5500 and Beolab Penta display problem!

    How do I set it in option 1.5? My Beovision is connected to my Beosystem 3500, so the Beovision is in option 2, and the Beomaster is in option 0.

    My LX5500 has software 2.1, and it is produced in 1991.

     

    Best regards

    Loudspeaker

    I was borned with a Beolink 1000 in my hand!

    Ever seen a Beomaster 6001? I have one! Look here.

    Main system: Beovision AV9000, Beocenter 2300, Beosystem 3500, Beolab Penta MKIII, Beolab 3000, Beogram 6500, Beolink 1000, Beolink 5000, Beolink 7000

    Wish list: Beolab 2,


  • 09-30-2010 2:29 PM In reply to

    • arned
    • Top 500 Contributor
    • Joined on 04-24-2007
    • Denmark
    • Posts 97
    • Bronze Member

    Re: Beovision LX5500 and Beolab Penta display problem!

    Many years ago I did have the LX4500 (same as LX5500) and I did use Beolab Penta III and I could see all informations on the display - VX5500/Beosystem7000 etc.

    As far as I remember there is some settings in the Beovision menu about int/ext loudspeakers. Maby there is something there?

  • 09-30-2010 2:52 PM In reply to

    • Dennis
    • Top 500 Contributor
      Male
    • Joined on 02-01-2009
    • Denmark
    • Posts 172
    • Gold Member

    Re: Beovision LX5500 and Beolab Penta display problem!

    That's only if you want to choose between Internal, External or All speakers. (To do this, you press "Sound" and then you use the "Mute" button to choose between Internal, External or All speakers).

     

    Best regards

    Loudspeaker

    I was borned with a Beolink 1000 in my hand!

    Ever seen a Beomaster 6001? I have one! Look here.

    Main system: Beovision AV9000, Beocenter 2300, Beosystem 3500, Beolab Penta MKIII, Beolab 3000, Beogram 6500, Beolink 1000, Beolink 5000, Beolink 7000

    Wish list: Beolab 2,


  • 09-30-2010 3:06 PM In reply to

    Re: Beovision LX5500 and Beolab Penta display problem!

    I think there is a option in the setup menu of the LX: Powerlink On/Off?

     

     

  • 09-30-2010 4:12 PM In reply to

    • Dennis
    • Top 500 Contributor
      Male
    • Joined on 02-01-2009
    • Denmark
    • Posts 172
    • Gold Member

    Re: Beovision LX5500 and Beolab Penta display problem!

    Yes there is. I used the Beovision LX5500 together with a Beomaster 8000 and some MS150 before I bought my Penta's, and the option has been standing on "ON" since. I collect on Bang & Olufsen, and I now much about Bang & Olufsen, settings and so on, but I can't figure this out... All settings are set to the right, as far as I can see... Is it a software problem?

     

    Best regards

    Loudspeaker

    I was borned with a Beolink 1000 in my hand!

    Ever seen a Beomaster 6001? I have one! Look here.

    Main system: Beovision AV9000, Beocenter 2300, Beosystem 3500, Beolab Penta MKIII, Beolab 3000, Beogram 6500, Beolink 1000, Beolink 5000, Beolink 7000

    Wish list: Beolab 2,


  • 09-30-2010 5:47 PM In reply to

    • Jandyt
    • Top 10 Contributor
      Male
    • Joined on 04-01-2007
    • Clitheroe, Lancashire, UK
    • Posts 13,004
    • Founder

    Re: Beovision LX5500 and Beolab Penta display problem!

    I would plug the Pentas into the LX5500, not the Beosystem 3500, and put the TV in option 1.5 and the Beosystem in option 1.

    With Beolink 1000, press Strandby, Picture, 1, Store, Picture, 5, Store

    Then press Sound, 1, Store.

    Try it, you can't lose anything!

    Poor me, never win owt!

  • 10-01-2010 8:10 AM In reply to

    • Dennis
    • Top 500 Contributor
      Male
    • Joined on 02-01-2009
    • Denmark
    • Posts 172
    • Gold Member

    Re: Beovision LX5500 and Beolab Penta display problem!

    The Penta's are already plugged into the LX5500! I didn't know, that there is these ".5" commands. But, IT WORKS! Or yes, almost!

    The Beovision LX5500 has to be in option 2, to work with a Beosystem connected to the AUX port. And the Beosystem 3500 has to be in option 0 if you don't want the doubble commands. But I fast figured this out (In about 5 seconds! Big Smile):

    -      Beovision LX5500 has to be in option 2.5 (Picture, 2, Store, Picture, 5, Store)

    -      Beosystem 3500 has to be in option 0 (Sound, 0, Store)

    Andy, you are fantistic! Smile Thank you very much for your help!

    And Tournedos, Arned and Die Bogener, also thank you very much for your help!

     

    Best regards

    Dennis

     

     

     

     

     

     

    I was borned with a Beolink 1000 in my hand!

    Ever seen a Beomaster 6001? I have one! Look here.

    Main system: Beovision AV9000, Beocenter 2300, Beosystem 3500, Beolab Penta MKIII, Beolab 3000, Beogram 6500, Beolink 1000, Beolink 5000, Beolink 7000

    Wish list: Beolab 2,


  • 11-01-2010 8:45 AM In reply to

    • Jandyt
    • Top 10 Contributor
      Male
    • Joined on 04-01-2007
    • Clitheroe, Lancashire, UK
    • Posts 13,004
    • Founder

    Re: Beovision LX5500 and Beolab Penta display problem!

    So pleased we got you sorted Dennis!Yes -  thumbs up

    I'm averaging about 1.5 helpful posts per 1,000 posts now!Whistle

    Andy T.

    Poor me, never win owt!

Page 1 of 1 (14 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL