in Search
Latest post 09-07-2010 12:07 PM by XavierItzmann. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • 09-02-2010 2:28 PM

    ITunes and Beoplayer: No match :-(

    Owning an iMac 24" 2.8 GHz of 2009 I just upgraded iTunes from 9.x to 10 and tried to start it. But due to the BeoPlaerPlugin it failed producing an error code.

    I deleted the BeoPlayerPlugin and everything goes well.

    Did anybody try the plugin with better success?

    iPoditiv

    Filed under: ,
  • 09-02-2010 5:30 PM In reply to

    Re: ITunes and Beoplayer: No match :-(


    I had the same problem
    Just came on to warn others
    Thanks you for your suggested fix
    Not sure which s/w used that plug-in ... BMLink or LInkPlayer ... I guess I will soon find out
    LinkPlayer's LinkMusic function still worked, as did FrontRow, as did PLEX's iTunes music plugin
    So I guess it must be a BMLink function/requirement/dependency

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 09-02-2010 6:42 PM In reply to

    Re: ITunes and Beoplayer: No match :-(

    Oh Dear..... only in another post re software issues on BV8 40 yesterday did I flag a similar issue

    When upgrading to itunes 8.2 from 8 I had similar issues. Ive left itunes at 9 for now, not game to upgrade and loose functionality with beoport again! It seems we are at the mercy of kind individuals like Anders Odlund and Philippe continuing to update software.

    Im wondering how long i can go without updating any of my software (i.e itunes, BV8, BM LINK)........ When i ranted about this several months ago to B&O the initial response was my system was complicated and not many people go to this level of integration- RUBBISH! I have one link room only and a beoport/mac/bc2 hooked up to my BV8

     

    David

    BV8-40, BC6-26, BC2, Beolab 9's, Beogram 7000, Beogram 9500, Beoport, Beotalk 1200, Beocom 6000, Beolit 1000, 800, 700, 600, 400

  • 09-02-2010 7:14 PM In reply to

    Re: ITunes and Beoplayer: No match :-(

    well LinkPlayer is working ... but I know you use BMLInk and I suspect that is broken by iTunes 10, if I find a work around I will let you know

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 09-03-2010 4:35 AM In reply to

    Re: ITunes and Beoplayer: No match :-(

    elephant:


    Not sure which s/w used that plug-in ...

    I once installed the beoPlayerPlugin as an iTunes plugin thus having access to my Beosound 2 via iTunes.

    iPoditiv

     

  • 09-03-2010 5:17 AM In reply to

    Re: ITunes and Beoplayer: No match :-(

    iPoditiv:

    elephant:


    Not sure which s/w used that plug-in ...

    I once installed the beoPlayerPlugin as an iTunes plugin thus having access to my Beosound 2 via iTunes.

    iPoditiv

    Thanks for the tip !

    I will check it out

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 09-04-2010 1:45 AM In reply to

    Re: ITunes and Beoplayer: No match :-(

    I had the same issue this morning when upgrading to Itunes 10, it said the BeoSound plugin made Itunes unable to launch. 

    I had to go in the Itunes library & remove the plugin, then Itunes opened and I could use BMLink again.Smile

    Reunion Island is greeting you!

  • 09-07-2010 12:07 PM In reply to

    Re: ITunes and Beoplayer: No match :-(

    david coyne:
    Im wondering how long i can go without updating any of my software (i.e itunes, BV8, BM LINK).......

     

    I have a nice working setup with a projector, a 90 inch screen, a Mac Mini, an eyeTV, a BeoPort, and a BeoLab3500, all hooked to the home MasterLink.

    Guess what: the Mac is set to never update, and Itunes is set to never update.  They way I see it, the Mac Mini is dedicated to the MasterLink just as much as any other ML component.  

    I may go 10 years without updating an ML component, right, so why would I update the Mac Mini unless strictly necessary, or advised by Phil to do so?

     

    Currently running OS X 10.6.4 on the Mac Mini, iTunes 9.something, and the latest LinkPlayer version.  Works beautifully.

Page 1 of 1 (8 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL