Search

Page 1 of 1 (6 items)
  • Re: beogram 4002 slide.

    hi there.upon pressing start with no record on the turntable the arm starts move to but as soon as it reaches the turntable it stops.if i then press forward the arm moves towards the centre until it returns on its' own.
    Posted to General Forum (Forum) by croozer6 on 09-28-2011
  • beogram 4002 slide.

    i have a problem with the slide on my 4002. when i press start all is fine until the record wants to start.the motor starts to transverse the slide but it comes to a stop.i had my meter to check the voltage and i found it fluctuates between 1.5 v and 0.53v. ending with 0v.i can't get any voltage in the middle of the record [by using the forward
    Posted to General Forum (Forum) by croozer6 on 09-27-2011
  • beogram 4002

    hi there.i've just put new belts on my 4002.the thing is once i have pushed start all that happens is the carriage travels all across the record without the pickup arm lowering, coming to rest in the correct position. i've set it up according to the service manual. reading through the forums i came across what seems to be an identical fault
    Posted to General Forum (Forum) by croozer6 on 10-18-2009
  • Re: beogram 4002 missing belt

    many thanks peter i have just opened a conversation with dillen i can only hope.
    Posted to General Forum (Forum) by croozer6 on 09-23-2009
  • Re: beogram 4002 missing belt

    hi there peter .i don't suppose you know his email addess do you?
    Posted to General Forum (Forum) by croozer6 on 09-23-2009
  • beogram 4002 missing belt

    hi there. can anyone please help me to locate a belt for beogram 4002 .many thanks
    Posted to General Forum (Forum) by croozer6 on 09-23-2009
Page 1 of 1 (6 items)
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL