Untitled Page

ARCHIVED FORUM -- April 2007 to March 2012
READ ONLY FORUM

This is the first Archived Forum which was active between 17th April 2007 and 1st March February 2012

 

Search

Page 1 of 1 (9 items)
  • XML for Sony Playstation 2

    I am trying to build the xml for PS2. I have build some buttons already but I do noy have the power on and off codes. Anyone can help? Thanks,
    Posted to The Beo5 & Beo6 Remote Forum (Forum) by santi on 01-03-2010
  • Re: Question for BV-7 owners

    Screen switches on but it goes off in a few seconds.
    Posted to General Forum (Forum) by santi on 12-13-2009
  • Re: BV7-32 : Return of Experience needed!

    [quote user="Toralfsen"] The cinemamodule is the biggest difference (besides design) compared to other brands. The BV10 doesn't have it. [/quote] What does it mean? What is really the difference between having the cinemamodule or not?
    Posted to General Forum (Forum) by santi on 12-12-2009
  • Re: BeoVision 10 - an owner's view.

    [quote user="Peter "] Another feature missing is the P-i-P function - not a huge miss if I am honest. [/quote] Peter, There is no PinP at all? not even between scart sources or HDMI sources alone? meaning not mixing analog and digital sources? This happens with BV7MK1 (don't know with upper versions), there is only PinP between analog
    Posted to General Forum (Forum) by santi on 12-05-2009
  • Re: BeoVision 10 - an owner's view.

    Thanks Peter for such a good review. I was not expecting the lack of PiP function, it is important for me. Do you think that will be solved by a software upgrade?
    Posted to General Forum (Forum) by santi on 12-05-2009
  • Re: Windows Media Center

    Great news Keith. Thanks for the answer.
    Posted to The Beo5 & Beo6 Remote Forum (Forum) by santi on 01-03-2009
  • Re: Windows Media Center

    Well, I found the root cause of the problem: The MCE Remote uses a "toggle key" algorithm when sending IR commands which means that each time you press the SAME key a different command is sent via the remote. While this is not an issue if you use the MCE Remote and Receiver, replacing either component can cause problems. For example, teaching
    Posted to The Beo5 & Beo6 Remote Forum (Forum) by santi on 01-02-2009
  • Windows Media Center

    I just uploaded the Beo5 with the Windows Media Center Remote Control IR codes and it works properly as long as I push diferent buttons. When I push the same button more than once it does not work (only first time pushed). The button will work again if I push another button in between. I corroborate that Beo5 is sending ir codes if pushing the button
    Posted to The Beo5 & Beo6 Remote Forum (Forum) by santi on 01-02-2009
  • Re: Bugs in SW 1.32a ?!

    I updated as well and everything looks to work properly. Thanks to Quim as well for the info. In addition it solves a bug I had with software 1.30a (I did not see any reference about it). The bug is related to the following: if you configure the Beo5 with a third party accessory like Lutron Rania IR, after using one of the Lutron codes, the Beo5 IR
    Posted to The Beo5 & Beo6 Remote Forum (Forum) by santi on 12-09-2008
Page 1 of 1 (9 items)