Search

Page 1 of 7 (66 items) 1 2 3 4 5 Next > ... Last »
  • perfect picture...

    Hi, I want to ask if any of you guys know what the settings should be in Brilliance, Colour and Contrast for having the most realistic picture on my Avant?? Greetings Ruivar
    Posted to General Forum (Forum) by Ruivar on 04-19-2008
  • Re: BeoCom 6000 doesn't work!

    Hi, I know it is a long time ago I listed this BeoCom issue, but it all ended with me taking the phone to my local dealer. It turned out the batteries were dead. I bought some new ones, and now the phone works perfectly Thanks alot guys... Ruivar
    Posted to General Forum (Forum) by Ruivar on 04-07-2008
  • Re: BeoCom 6000 doesn't work!

    Hi Andy T, I will try replacing the batteries, I guess... Hopefully that will work. Thanks. Ruivar
    Posted to General Forum (Forum) by Ruivar on 02-14-2008
  • Re: BeoCom 6000 doesn't work!

    Hi Keith, they both still contain what I am asuming are the original batteries (wrapped in thin plastic foil?). Now I have tried pressing the the round centre button. They still do not turn on. Ruivar
    Posted to General Forum (Forum) by Ruivar on 02-13-2008
  • BeoCom 6000 doesn't work!

    I have just purchased a used BeoCom 6000. Actually it is a set of two seperate phones with one dockingstation. But I can't get any of the phones to work. They simply will not turn on, even after several hours of charging. Why is that, and how do I get them to work? I don't hope that they were just a waste of money.... Anyone had the same problem
    Posted to General Forum (Forum) by Ruivar on 02-13-2008
  • Re: BeoSound 2

    You mean my picture? No, I wish it was me! The man on the picture is the best guitar player ever... David Gilmour!!!! Ruivar
    Posted to General Forum (Forum) by Ruivar on 12-21-2007
  • Re: BeoSound 2

    Hi Henry, your trick seems to work Sorry for beeing so slow answering back... I'm glad that I don't have to reinstall everything again... Thanks alot Ruivar
    Posted to General Forum (Forum) by Ruivar on 12-20-2007
  • Re: BeoSound 2

    Hi Henry, thanks for your response. My BeoPlayer has no problems finding music files on my computer. But my actual problem is the fact that my computer can't find my BeoSound 2... Only if I restart the computer and/or plug the dockingstation in the computer over and over again. My computer is a laptop so I don't have the dockingstation plugged
    Posted to General Forum (Forum) by Ruivar on 12-05-2007
  • BeoSound 2

    Hi, every time I want to add some music to my BeoSound 2, my computer can't find it. Nor can the BeoPlayer Configuration. I have to replug the dockingstation over and over again, and restart the computer before it can find it. There must be an easier way?? Ruivar
    Posted to General Forum (Forum) by Ruivar on 12-05-2007
  • Re: TDC TV Kiss KMM-3000 boks og STB/PUC tabellen

    Hej. Tillykke med det! Jeg ved dog stadig ikke hvad jeg vil gøre ved mit Avant. Forhåbentlig løser hele Kiss-problemet sig snart alligevel, der er almindelig kabel-tv på vej. Det ved man jo hvad er!! Hilsen Ruivar
    Posted to BeoWorld Nordic (Forum) by Ruivar on 11-17-2007
Page 1 of 7 (66 items) 1 2 3 4 5 Next > ... Last »
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL