Search

Page 1 of 6 (59 items) 1 2 3 4 5 Next > ... Last »
  • Re: Any BV 7-40 MK V owners out there?

    Hi Ehlerz, I saw the panels (old and new) when it was chanegd in TV. Andthe surface looked very much the same, but I didn't compared side by side. I don't know the reason behind the "clouds" but sugget that you send a complain directly to B&O about this. You can do that on thiere web site. I will do this as well. Ken
    Posted to General Forum (Forum) by Ken on 08-13-2010
  • Re: New BeoVision 7-40 model and updated BeoVision 10

    I got my 7-40 IV updateh to the new 200/240 Hz panel due the the humming issue with the 100/120 Hz panel in mk. IV. The new panel is better in the sence that the humming is gone and that great. But I have to say that the black level was a bit better on the old MK IV panel. Not a great difference, but you notice this when there is drak in the room. So
    Posted to General Forum (Forum) by Ken on 08-13-2010
  • Re: Any BV 7-40 MK V owners out there?

    Hi there, I see the same white clouds after my MK IV was updated to the new 200Hz panel due to the humming noise on the old one. Ken
    Posted to General Forum (Forum) by Ken on 08-06-2010
  • Re: Show clock on BV7-40 MK-IV

    Hi Ehlerz, I think I allready tried this, but still the clock goes away when power off and is not there when you power on again. You then hace to find "clock" in the list menue on Beo4 again. I would have liked it to be as on MK I/II where the clock was default displayed after power on. Ken
    Posted to General Forum (Forum) by Ken on 05-04-2010
  • Show clock on BV7-40 MK-IV

    Hi There, I have just repleced my BV7-40 MK-I with a BV7-40 MK-IV. On my old MK-I I could configure it to show the time in the red vertical display at all time. No nned to select clock + GO on the remote. I can't find the same setting on my new BV7-40 MK-IV. The closet I can find is to set "clock display" to 0 in customer service menu
    Posted to General Forum (Forum) by Ken on 03-30-2010
  • Re: new dvb hd

    I don't know the exact FW version numbers, but in my set-up Link-TV works with DVB-C signal. I was told that there were a probelm with this in prior FW versions, so I quit sure that is what you are seeing in your set-up. Ken
    Posted to General Forum (Forum) by Ken on 03-05-2010
  • Re: new dvb hd

    Two comments: 1) The new DVB-HD module don't give you fHD picture (720p) on BV7-40 MK 1 and MK II (and problably similary BV7-32 etc. models) And It don'r gives you digital sound o these TV's. The module support both HD and digital sound, but due limited connections in these TV's you can't bennefit from it. 2) The Link-TV issue is
    Posted to General Forum (Forum) by Ken on 03-04-2010
  • Re: BV 7 MK1&2 software

    Mine was updated to a version called somthing with 30.a when a DVB-HD module was installed. Ken
    Posted to General Forum (Forum) by Ken on 01-28-2010
  • Re: BV7-40 MK-II DVB-T/C upgrade missing AC3 sound

    I have set Digital audio to Automatic in the set.up menu and when I press menu + 3 only no DD / AC3 /AAC track are avaliable to select, enven when I know they are send by the cable TV provider. I looks like the DVB-HD module have been instructed by the BV-7 not to support HD and DSS and then it don't list it. I have also send a qustion directly
    Posted to General Forum (Forum) by Ken on 01-05-2010
  • Re: BV7-40 MK-II DVB-T/C upgrade missing AC3 sound

    Could be a hint. I will check SW version and see if a new one is avaliable. But I not that confident, as the DVB card dons,'t show the DD sign in the program info top header line, when I know the DD sound track is send. Also the dealer check with B&O yesterday and they confirm that no DD will be posible. So result is that I have a HD ready TV
    Posted to General Forum (Forum) by Ken on 01-05-2010
Page 1 of 6 (59 items) 1 2 3 4 5 Next > ... Last »
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL