Untitled Page

ARCHIVED FORUM -- April 2007 to March 2012
READ ONLY FORUM

This is the first Archived Forum which was active between 17th April 2007 and 1st March February 2012

 

Search

Page 6 of 6 (53 items) « First ... < Previous 2 3 4 5 6
  • Re: power supply of mx3500 dead

    hi neil! sounds good! that would mean, the other faulty component activated the protection circuit in the powersupply? i guess line output transistor means one of the transistors in the horizontal output circuit on pcb 10, perhaps tr5 or tr 8 (BU508)? as you see, i´ve got the service manual... plus soldering skills and some experience in diy audioequipment
    Posted to General Forum (Forum) by jens m on 04-28-2007
  • Re: power supply of mx3500 dead

    hi neil! no , it´s absolutly dead, when you plug it in, no red light, no noise; the only thing you hear, is when put the plug out, something which sounds a bit like a quiet, declining whistle.... thanks for your input! jens
    Posted to General Forum (Forum) by jens m on 04-28-2007
  • power supply of mx3500 dead

    hello all! once again my mx3500 is dead . first it started with with a deformation of the picture... the lines in the upper third of the picture were horizontially out of place, it looked like the picture was waveshaped, but this went away after two to three minutes and then everything was fine, after a while the deformation after switching the tv on
    Posted to General Forum (Forum) by jens m on 04-25-2007
Page 6 of 6 (53 items) « First ... < Previous 2 3 4 5 6