Untitled Page

ARCHIVED FORUM -- April 2007 to March 2012
READ ONLY FORUM

This is the first Archived Forum which was active between 17th April 2007 and 1st March February 2012

 

Search

Page 397 of 399 (3985 items) « First ... < Previous 395 396 397 398 399 Next >
  • Re: BM6000 (80's) no frequency readout

    Kevin, you are most welcome to email me. Martin
    Posted to General Forum (Forum) by Dillen on 05-09-2007
  • Re: BM6000 (80's) no frequency readout

    In most cases, the frequency readout will show 74.8 and not move anywhere despite the actual tuning working fine. This is a sign that the prescaler IC has gone bad (long out of production but I have a few in stock) but from what you write, it sounds like you have no readout at all, is that correct ? Will it show the time ? Martin
    Posted to General Forum (Forum) by Dillen on 05-09-2007
  • Re: Beomaster 1001

    The mains transformer is of an older type that consumes quite a bit of power itself so it will get hot. Furthermore it's shielded in a metal housing that will, at least to some extent, place an electromagnetic load on it so it will get a bit warm even if running alone. In your case I wouldn't worry. Martin
    Posted to Vintage Products (Forum) by Dillen on 05-09-2007
  • Re: Beomaster 1001

    Steve, The Beomaster 1001 (and 1200) uses the bottom chassis plate as a heatsink. If it gets warm within 5-10 minutes you need to get the amplifiers idle current checked, in this case the heat buildup will be more or less concentrated around a pair of the transistors mounted underneath, at least to begin with. Normally, after one hour of playing with
    Posted to Vintage Products (Forum) by Dillen on 05-09-2007
  • Re: Why not Gold?

    Uh oh, Peter has a twin !! Martin
    Posted to General Forum (Forum) by Dillen on 05-07-2007
  • Re: Was there any real knockoffs of the older Beocenters? I think I might have found one.

    Would like to see some pics of your Sanyo machine. Martin
    Posted to General Forum (Forum) by Dillen on 05-07-2007
  • Hvorfor ikke guld ?

    Kære Beoworld medlemmer, Vi er meget overraskede over at se antallet af bronze medlemmer på Beoworld, næsten 600 !! Vi opfordrer alle medlemmer til at støtte Beoworld og hjælpe med at dække udgifterne ved at køre et så stort og omfattende website, forum mm. ved at opgradere medlemsskabet til guld. Det
    Posted to BeoWorld Nordic (Forum) by Dillen on 05-06-2007
  • Re: Beomaster 2000 - Amp/Receiver

    One of my favourite Beomasters, beautiful and as Peter suggests, unfairly overlooked. Two different amplifier builds were used through production, both sounding wonderful despite their simplicity, still amazes me. Hardly any standard faults on these machines. Yes, the front panel knobs come off, that's very common, but can be glued right back on
    Posted to Vintage Products (Forum) by Dillen on 05-06-2007
  • Re: Problem with Beomaster 1400M

    Could be as simple as a dirty track of one of the potentiometers. I suppose you already tried plaaying around with the volume/balance/treble/bass sliders ? The amplifiers in the Beomaster 1400M are quite robust and hardly ever fails. Did you check if the problem is the speakers ? Try swapping the left and right speakers and see if the problem is still
    Posted to Vintage Products (Forum) by Dillen on 05-04-2007
  • Re: Beomaster 1000 Lamps

    The Beomaster 1000 stereo indicator lamp is shielded in a pertinax tube that will (or at least should) just slide off. Underneath you'll find a normal E10 bulb envelope but the rating of 18/19V is a bit odd. I have correct lamps in stock. Martin
    Posted to Vintage Products (Forum) by Dillen on 05-04-2007
Page 397 of 399 (3985 items) « First ... < Previous 395 396 397 398 399 Next >