Untitled Page

ARCHIVED FORUM -- April 2007 to March 2012
READ ONLY FORUM

This is the first Archived Forum which was active between 17th April 2007 and 1st March February 2012

 

Search

Page 8 of 8 (76 items) « First ... < Previous 4 5 6 7 8
  • Re: Beogram CD 5500 - no sound, noise only - SUCCESS

    Thanks again satmonster321. I had the same stuff blow on my 4500. I replaced the 4 100uf caps and the 68 ohm resistor. Working great again, however, I'm going to replace all of these old caps once I have a little time. FYI, if anyone need the cap number for the Beogram CD4500 check this thread: http://forum.beoworld.org/forums/t/38713.aspx
    Posted to The Workbench (Forum) by egoh on 04-12-2011
  • Re: Beogram CD 4500

    OK, CD player is working great again. I used the 5500 schematics to figure out the problem. The 100uf caps in the opamps need to be replaced. They are C103, C109 (? the screening is reversed and hard to read so I'm not sure of the number), C107, and C106. Also R121 (68 ohm)blew as a result of the shorted cap(s). I'll keep everyone posted with
    Posted to The Workbench (Forum) by egoh on 04-12-2011
  • Re: Beogram CD 5500 - no sound, noise only - SUCCESS

    Thanks for this thread. I have a similar problem with a Beogram CD 4500. Unfortunately, the service manual isn't available for my model. My 4500 also would only output white noise. I swapped the 100uf caps on the opamps as well. Got rid of the white noise, but now I have no output at all. Still hunting, but thanks for all the info on your 5500.
    Posted to The Workbench (Forum) by egoh on 04-12-2011
  • Re: Beogram CD 4500

    Thanks burantek, that's too bad that the manuals aren't available. I'm browsing the 5500 manual and see some similarity. I saw this thread: http://forum.beoworld.org/forums/t/37702.aspx Seems to be a similar problem. I replaced all the 100uf caps and the white noise is gone. However, now I have no output. Going to poke around some more but
    Posted to The Workbench (Forum) by egoh on 04-12-2011
  • Re: Beogram CD 4500

    Thanks for the welcome Evan! I saw your thread on painting the panels. Looked very nice. However, I really took the plunge and removed the existing panels (and added some damage to them). So, I have to figure out a replacement. I'm working with a local shop that is cutting and bending stainless steel mirror finish panels. Should look the same, except
    Posted to The Workbench (Forum) by egoh on 04-12-2011
  • Beogram CD 4500

    Hi folks, I recently acquired a Beomaster 4500 and Beogram CD-4500 in non-working condition. The Beomaster was an easy fix and just needed a new capacitor in the power supply. The Beogram CD player only outputs white noise and a bit of screeching sound. The servo stage seems to work fine, as well as the display, output relays, etc. I changed the 4700uf
    Posted to The Workbench (Forum) by egoh on 04-12-2011
Page 8 of 8 (76 items) « First ... < Previous 4 5 6 7 8