in Search

Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
All Tags » Masterlink (RSS)
  • Re: Masterlink Cable Wiring

    I finally got some time to check the wiring. I cut most of the connections I had made and re-connected what I considered marginal. Sadly, no luck with the Beolab 2000. Here's what's going on now. With the ML cable disconnected from the BL 2000, pressing the play button changes the mode from standby...
    Posted to General Forum (Forum) by seabul on 12-12-2008
  • Re: Masterlink Cable Wiring

    Hi Keith, Seeing as the wiring doesn't need to be crossed, e.g. data- to data+, then it makes sense that I messed up the wiring somewhere. You mentioned that the screen of each section of cable needs to be connected - should I connect all ground wires together, i.e. six connected together when joining...
    Posted to General Forum (Forum) by seabul on 12-07-2008
  • Masterlink Cable Wiring

    During a remodel, I wired our house with ML cable. I have a BeoSound 9000 and Beolab 2000 in a separate room that I want to connect. I am having difficulty arranging for a B&O installer to come and add plugs and junction boxes to all my cable. So, being cheap and impatient, I cut the ML cable that...
    Posted to General Forum (Forum) by seabul on 12-06-2008
  • Masterlink wall plates

    I would like to install four Masterlink wall sockets. Ideally, each of these would have an F connector on the same unit, since I use these for aerial connection. I such a device available? If so, where would I get them from? I'm in the UK, but happy to order from overseas. An alternative might be...
    Posted to General Forum (Forum) by deaddruid on 11-02-2008
  • Masterlink cable

    I understand that the Beosystem AV9000 powers the AV9000 Audio Kit via the MasterLink cable, and that it is the only B&O product to do this (the other BeoLink boxes having built-in power supplies). However, the BeoTech minisite just shows a single MasterLink pinout. Would I be correct in thinking...
    Posted to General Forum (Forum) by deaddruid on 10-08-2008
  • Harmony? ;-) Can I make these link components work together? BS3, BM7000, BeoPort and BL Active?!

    Great fun reading the forums! Started buying B&O stuff back in the 80ies and by now my house is "well equipped" (my wife would use more profane words).... But, I have really never been able to crack the Link Option logic, given that there is one ;-) Anyway, in this case I have - a BeoSystem3...
    Posted to General Forum (Forum) by claesson on 08-25-2008
  • It's been a LONG time... (Beovision 8 thread)

    Hi everyone, I have missed the posts and camaraderie here... I'm still thinking of a BV8, but I was curious how to integrate it into my setup, if and when I do get it. Currently I have a BS9000, connected to a BL2, and a pair of BL3s. I'd ideally like to ML the BS9K to the BV8, if I do this,...
    Posted to General Forum (Forum) by Sal on 07-31-2008
  • Using N.MUSIC in one room and listen to a CD in another room - just a dream?

    Hello I have a Beocenter 1 from 2005 (Typ no: 8523, SW:2.5, Acc: ML STB DSS) in one room connected to a Pace twin turner PVR , a VX7000 VHS and with a ML cable to the Beoport (SW: 4.65). I have recently got B&O to connected these products with my Beosound 9000 (SW:2.21) (with a ML cable) and BeoLab...
    Posted to General Forum (Forum) by hakanenoksson on 04-25-2008
  • Missing / intermittently available sources in BeoPort

    Hi everyone, has anyone seen a problem like the following before? I recently bought the BeoPort kit and installed it successfully connected to / running on my iMac (running OSX Leopard) on Windows XP running on a Parallels Virtual Machine (I also have it working directly with iTunes on 'native'...
    Posted to Beo-PC (Forum) by amadigi on 01-25-2008
  • Configuring BeoSound 9000 and Beo Active?

    Hi , I have a Beosound 9000 with beolab 8000's connected directly with powerlink cables. i have recently connected a beolink active box and a pair of Pentas in a separate room. I cannot get the pentas to fire up whatever i try. i have set the link room to option 6 on the L.OPT. the IR module responds...
    Posted to General Forum (Forum) by andyfox33 on 12-30-2007
Page 4 of 6 (51 items) « First ... < Previous 2 3 4 5 6 Next >
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL