in Search
Latest post 11-01-2011 6:09 AM by elephant. 270 replies.
Page 8 of 11 (271 items) « First ... < Previous 6 7 8 9 10 Next > ... Last »
Sort Posts: Previous Next
  • 10-09-2010 9:43 AM In reply to

    Re: LinkPlayer Feedback Thread

    Apple is discontinuing the homepage service in .mac / mobile me.

    I was using this service to host files necessary for the auto update feature on linkplayer.

    I'll have to find another way...
  • 10-10-2010 1:29 PM In reply to

    Re: LinkPlayer Feedback Thread

    There is a code learning feature in RedEye: You point the B&O remote at the RedEye unit in 'learning mode' and it should memorize it. I don't think it works for B&O because of the different IR band it transmits on.

    There is also a centrally maintained DB of codes which you can download selectively via your IPhone: That is what they had updated but it didn't work properly at the first go. I suspect it was more to do with the skills of the rep than the actual codes but as he didn't leave the unit here for me to play with, I've got no real basis for that theory other than watching him in action..

  • 10-11-2010 9:53 AM In reply to

    • Spiros
    • Top 50 Contributor
      Male
    • Joined on 09-03-2007
    • Thessaloniki GREECE
    • Posts 1,088
    • Gold Member

    Re: LinkPlayer Feedback Thread

    QUESTION: The company that makes ATVFlash, is now about to issue another software MIROW for the desktops. I wonders if there would be a command or assingment that could work with this as well. e.g. PC or something!!! For the record, MIROW is intergraded to Frontrow and converts it in such a way, like ATVFlash does with ATV. And I think it would be excellent, since Frontrow it self has limited capabilities due to iTunes.

    Best regards

    Spiros

  • 10-11-2010 10:01 AM In reply to

    Re: LinkPlayer Feedback Thread

    Looks like Mirow is going to work within FrontRow. So it should work straight away.
  • 10-11-2010 11:56 AM In reply to

    • Spiros
    • Top 50 Contributor
      Male
    • Joined on 09-03-2007
    • Thessaloniki GREECE
    • Posts 1,088
    • Gold Member

    Re: LinkPlayer Feedback Thread

    Under which command will it work in order to bring the whole frontrow screen on? Never used it before like that!

    Best regards

    Spiros

  • 10-11-2010 11:57 AM In reply to

    • Spiros
    • Top 50 Contributor
      Male
    • Joined on 09-03-2007
    • Thessaloniki GREECE
    • Posts 1,088
    • Gold Member

    Re: LinkPlayer Feedback Thread

    Correction. I found it on the sources. Sorry for this!! But by the way, how would it be possible to use the Apple remote to use LinkPlayer?

    Best regards

    Spiros

  • 10-11-2010 12:12 PM In reply to

    Re: LinkPlayer Feedback Thread

    It is all indicated here.

    You can use the Apple Remote to control LinkPlayer.

    • Press Play/Pause to Play the source.
    • Press Play/Pause long time to pause the source.
    • Arrow keys work like on a Beo4.
    • Press the Menu key long time to put LinkPlayer in Standby.

    You can access additional commands by pressing the Menu key shortly. In "Menu" mode:

    • Use Up and Down keys to change the volume.
    • Use Menu, Left and Right keys to scroll through commands, displayed on the screen, like with the LIST button of the Beo4. The list is context sensitive.
    • Play/Pause activates the selected command and leaves the Menu mode.
    • Pressing Play/Pause long time activates the selected source as if the LINK button had been pressed. (It always activates the distant source).
    • Pressing Menu long time comes out of Menu mode.

    Waiting 5 seconds automatically comes out of Menu mode.

    P.

     

  • 10-13-2010 12:29 AM In reply to

    Re: LinkPlayer Feedback Thread

    elephant:

    Using my Mac integrated with the B&O audio-visual environment

    To do this I wired my BV8 to my MacBook using a mini-DisplayPort to HDMI cable, and a simple audio mini-jack to RCA cable (as above), AND I wired the audio via a mini-jack splitter to my BeoPort, I wired the Mac's USB to the BeoPort's USB, and I connected BeoPort to the B&O environment via the BeoLink MasterLink cable.

    I finally have had a little time to play w/ the BeoPort...

    I am a bit confused... what is the purpose of splitting the audio? I thought it traveled on the ML like in a classic A/V Master setup?

    • B&o bottle opener
  • 10-13-2010 1:41 AM In reply to

    Re: LinkPlayer Feedback Thread

    The split is to connect it to the TV in a mediacenter setup. You do not need that.

    P.

  • 10-13-2010 8:26 AM In reply to

    Re: LinkPlayer Feedback Thread

    Thanks Phil...

    I am not sure that isn't just how I would like to use it though... It would be nice to see it on the BV.

    For testing (it is not installed in the earlier schematic yet) I set it up like this:

    G5 -> BeoPort (OPT 0) -ML-> Avant (OPT 2) -as suggested in your Configuration page.

    I was able to control LP from the Avant using a Beo4, but I could not get any sound out of the Avant.

    (reading further on your site... especially in the Media Center section -it seems as though I have to split the line out)

    As the US Avant is basically the same as the BS1 that the BeoPort will ultimately be ML'd with, I am concerned that I am missing something so simple that it is just not obvious.

    • B&o bottle opener
  • 10-13-2010 10:25 AM In reply to

    Re: LinkPlayer Feedback Thread

    Hold on... do you want to see the picture on the Avant or just the sound?

    P.

  • 10-13-2010 10:33 AM In reply to

    Re: LinkPlayer Feedback Thread

    PhilLondon:

    Hold on... do you want to see the picture on the Avant or just the sound?

    P.

    I have been all over the site reading old threads... There was a good thread out there w/ a post from [Chrisreunion] who got it to work. I can pick this up there to relieve this thread to be more LinkPlayer specific.

    But...

    The picture is not important right now, as I would have to source adapters, etc...

    Right now... I am just testing this, so I'd like to have sound.

    • B&o bottle opener
  • 10-13-2010 11:03 AM In reply to

    Re: LinkPlayer Feedback Thread

    If you do not need the picture, the sound will come from the masterlink therefore you do not need to split the signal.

    If it does not work on the avant, do the following;

    Turn everything to standby.

    Quit and restart linkplayer.

    In front of your tv press n.music on your beo4

    If you do not get the sound, go to Window>console, and press the send button.
  • 10-13-2010 12:47 PM In reply to

    Re: LinkPlayer Feedback Thread

    Phil,

    That would be basically what I tried to do last night. I will repeat and send you the console report this evening.

    In the meantime... Idea Might the firmware (FW) rev of the BeoPort play a role? Mine is actually an older unit (I will have to confirm exactly) labeled as a BeoLink PC2. I noted w/ BM-Link that there was a FW update feature, but have read here that some of the early units were bricked when doing so. Before I do something irreversible, is there a quick way to confirm the FW on the unit via my Mac -even if it is irrelevant to my current situation?

    A million thanks again!

    • B&o bottle opener
  • 10-13-2010 1:06 PM In reply to

    Re: LinkPlayer Feedback Thread

    BMLink displays the firmware in its preferences. 

    There is also a way for me to tell as well, when I see the log.

    FW should not be an issue. When I have the log, I should see quickly what goes wrong.

  • 10-13-2010 2:08 PM In reply to

    • Spiros
    • Top 50 Contributor
      Male
    • Joined on 09-03-2007
    • Thessaloniki GREECE
    • Posts 1,088
    • Gold Member

    Re: LinkPlayer Feedback Thread

    Hi Phil, I also sent a log file on Monday. Have you already received it? Best regards Spiros

    Best regards

    Spiros

  • 10-13-2010 8:32 PM In reply to

    Re: LinkPlayer Feedback Thread

    Log sent.

    Thanks,

    • B&o bottle opener
  • 10-17-2010 11:31 AM In reply to

    Re: LinkPlayer Feedback Thread

    I am having a problem with the Timer function.  If I set the timer on our BV7-55to turn CD or TV on all works fine. If I set it to N. Music or N. Radio the display on the BV7-55 turns on and will say N. Music or N. Radio but no sound? Choosing N. Music or N. Radio with the Beo 5 works fine.

    Beovision 7-55 with Beolab 7-4, 9s and 4000s

    Beovision 10-40 with Beolab 1s and 6000s

    Beosound 1, 5, 2000, and 3000

    Beotime, Beotalk, Beocoms

  • 11-14-2010 1:49 AM In reply to

    Re: LinkPlayer Feedback Thread

    When is the next update for Linkplayer? The last one goes back to 5th August, and there are still some display issues on BeoCenter 2 for NRADIO, as well as playback issues (track sequence) with Linkmusic.

    Reunion Island is greeting you!

  • 11-14-2010 3:16 AM In reply to

    Re: LinkPlayer Feedback Thread

    Chrisreunion:
    there are still some display issues on BeoCenter 2 for NRADIO, as well as playback issues (track sequence) with Linkmusic.

    Did you report these via the support function? Philippe prefers that mechanism as he checks his emails more often than checking this thread

    First B&O (1976) was a Beogram 1500 ... latest (2011) change has been to couple the BL11 with the BL6Ks *sounds superb*

  • 11-14-2010 3:40 AM In reply to

    Re: LinkPlayer Feedback Thread

    Yes, Chris has contacted me.

    I am still working on it, but things are slower than I would like at the moment, as I do not have enough spare time.

    I have been working on other projects (see signature) that took me longer than I thought, one of them free for all beoworlders. Anyway I am gonna have more time on LinkPlayer from now.

    p.

  • 12-02-2010 4:51 PM In reply to

    • Beogen
    • Top 500 Contributor
    • Joined on 05-12-2007
    • Belgium
    • Posts 135
    • Bronze Member

    Re: LinkPlayer Feedback Thread

    I used to own a beomedia and even a beosound/master 5 but I sold both of them because I was not very amused having no gapless playback which is a must for me. After reading this thread I finally decided to go this way and bought myself a beoport and a used mac mini server (I installed a normal snow leopard). Having installed linkplayer not everything is as expected.

    N.RADIO is playing through the beocenter 2 but when I would like to navigate N.MUSIC on the TV I don't get the linkplayer menu ( source PC is set to menu).

    It must have something to do with my settings but I'll need some help to define where the problem is situated.

    Main room:

    Beovision 5 with beosystem 3

    Beocenter 2

    Mac Mini with Beoport (no IR eye connected) controlled via screen sharing on my Macbook Pro

    Mac USB and analog out are connected to the Beoport, SPDIF on BS3 is not yet connected (waiting for a DACMagic to buy)

    All connected with ML

    LINK room

    Beolab 3500, not yet connected

     

    Questions

    - Do I need a Beoport IR eye to distribute N.RADIO

    - Do I need a Beoport IR eye to navigate e.g. frontrow (without sound because at the moment I didn't split the analog out on the mac) on the TV and listen to the choosen music on the beocenter 2 (TV should be off then) - how should I do this, with an AV or link function ?

    - Which option setting do I need for my setup

    - Can I play gapless this way, or is beoport causing a problem

    - Linkplayer wakes up the mac but when putting the audio/video in standby it stays awake even after closing my remote connection

    - Is there a chance linkplayer will be compatible with the new beo6 using Wifi.

     

    Make my day and let me enjoy digital music after spending a lot of money on B&O's beoplayer boxes

  • 12-02-2010 4:58 PM In reply to

    Re: LinkPlayer Feedback Thread

    Hi Beogen. Please follow the instructions on the support page, and hopefully I can help you.

    Philippe

  • 12-02-2010 5:10 PM In reply to

    • Beogen
    • Top 500 Contributor
    • Joined on 05-12-2007
    • Belgium
    • Posts 135
    • Bronze Member

    Re: LinkPlayer Feedback Thread

    Hello Philippe,

    I don't see my problem as a bug. I only need a good start in order to get it work. Setting my option and knowing if I need an IR eye should be a good starting point.

  • 12-02-2010 5:12 PM In reply to

    Re: LinkPlayer Feedback Thread

    And to answer your questions:

    Beogen:
    - Do I need a Beoport IR eye to distribute N.RADIO

    You do not need it to listen to N.RADIO or N.MUSIC on your Beo System. You would only need it if you had an older TV.

    Beogen:
    - Do I need a Beoport IR eye to navigate e.g. frontrow (without sound because at the moment I didn't split the analog out on the mac) on the TV and listen to the choosen music on the beocenter 2 (TV should be off then) - how should I do this, with an AV or link function ?

    You should be able to control LinkPlayer using the PC key on your Beo4 remote, as your TV/Beosystem is compatible.

    Beogen:
    - Which option setting do I need for my setup

    LinkPlayer must be in Option 6. You need to tick "Respond to PC" via Masterlink, and then, while LinkPlayer is running, you need to configure your TV to respond to "PC".

    Beogen:
    - Can I play gapless this way, or is beoport causing a problem

    "iTunes" source is Gapless

    "LinkMusic" has more features, but isn't gapless.

    Beogen:
    - Linkplayer wakes up the mac but when putting the audio/video in standby it stays awake even after closing my remote connection

    Is LinkPlayer going to Standby as well. Also look into Mac preferences.

    Beogen:
    - Is there a chance linkplayer will be compatible with the new beo6 using Wifi.

    I doubt that the Beo6 protocol will be open. You can use LinkRemote on iPhone/iPod touch/iPad.

    P.

     

     

Page 8 of 11 (271 items) « First ... < Previous 6 7 8 9 10 Next > ... Last »
Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly Need a cable? Just ask Steve at Sounds Heavenly
Beoworld Security Certificate

SSL